Jump to content

Slow PC after logging in after install of MB?


Recommended Posts

Just purchased 80 licenses and installing individually. So far I have installed on 6 pc's that are running Win XP Pro on corporate network. Since install of MB and configuring to update and scan at night, each login of the user is extremely slow. It takes at least 60 seconds to get full desktop and then the MB icon shows up in the system tray so it is MB that is causing this slow logon. It there a setting I can change to fix this issue?

Link to post
Share on other sites

As a licensed corporate user, technician, reseller, affiliate or non-profit user you have access to the corporate helpdesk, contact them via the email address below.

corporate-support@malwarebytes.org

They will assist you in this matter. Please provide your corporate license information when requesting help.

Please add the domains malwarebytes.org and salesforce.com to any spam filters or junk mail exclusion features in your email client to assure our replies get to you. Thank you

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.