Jump to content

Mbam service causes major crash with itunes store?

Recommended Posts

This is a weird conflict?

I run XP pro sp3 with Eset Smart Security 4 resident and malwarebytes 1.5 (this version is irrelevant as previous versions act in the same way).

They run well together.

However, when I run itunes (any version) and try and access the store the computer freezes badly that only a minimum of a soft reset will restart it.

The way it freezes is:

As the store is being accessed the progress bar of the access freezes halfway and then freezes everything. There are no error codes to assist.

This is the only area of software that is problematic. Itunes diagnostics are all workeable. Checking my account also works. It is only accessing the store.

If I remove the mbam service prior to running Itunes, I can access the store.

I have run msconfig, and this definitely indicates by a process of elimination that the mbam service seems to be the culprit here.

Running Smart secuirty has no bearing on this as Itunes store works with its resident module in place

So unfortunately the real time protection module of malwarebytes has to be disabled if I want to use itunes.

The comp. is p4 -2.53 with 2g ram , 3 hard drives ,nvidia geforce 440x with latest drivers

Any advice on how to rectify this

Link to post
Share on other sites

Greetings :(

Please try the following to see if it eliminates the problem:

Note: This procedure only works with version 1.50 of Malwarebytes' Anti-Malware.

Create an Exclusion in Malwarebytes' Anti-Malware:

  • Open Malwarebytes' Anti-Malware and click on the Ignore List tab
  • Click the Add button on the lower left
  • In the small browse window that opens, navigate to C:\Program Files and locate the iTunes program folder and click once on it and then click OK
  • Close Malwarebytes' Anti-Malware

Try accessing the iTunes store again to see if the issue is now resolved.

Link to post
Share on other sites

I use iTunes too, and I've never had any problems between it and Malwarebytes. However, I will go to the store next time I am on my machine and see if this happens to me. I don't think I've used the iTunes store since before I upgraded to 1.50 though. If I run into anything, I'll be sure to post back here and try what Exile suggested ;)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.