Jump to content

v1.50 application error


Recommended Posts

Hi:

I have got "mbam.exe Applicarion Error" message after I installed the current version 1.50 and applied for update data. As which the message is below:

The instruction "0x10003d70" referenced memory at "0x000____" The memory could not be "read".

My system is using Windows XP and Symantec Endpoint.

I tried to remove and use Safe mode to reinstall mbam v1.50 but no luck still the same.

Any ideas? How to solve it? Please advise me.

Thanks

Link to post
Share on other sites

Hi and Welcome -

Please use this method for a clean reinstall of V1.50 -

Make sure you disable your Symantic as you install the new copy of V1.50 then check for other updates -

To Fully Remove and Reinstall a Fresh New Copy of Malwarebytes - Read Carefully

Windows XP:

  • Click on Start and select Control Panel
  • Open Add/Remove Programs
  • Uninstall Malwarebytes' Anti-Malware
  • Restart your computer very important !
  • Download and run mbam-clean.exe from ->Here

It will ask to restart your computer, please allow it to do so, very important

After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from ->Here

Note: You will need to reactivate the program using the license you were sent via email if using the Paid version only

Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.

Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now reset any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications.

You may use the guides posted in the FAQ's here or ask me and I'll explain how to do it.

Thank You - ;)

Link to post
Share on other sites

Hi:

Not long before you answer my question I have already done the same ways you have told me the steps to reinstall mbam 1.50 however the application error and error message still the same. That is never happen before with the mbam down grade version.

Please advise me again.

Thanks

Link to post
Share on other sites

Please exclude the following files from your Symantec Endpoint antivirus:

Note: If using a software firewall besides the built in Windows Firewall you'll need to exclude them from it as well

For Windows XP:

  • C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\zlib.dll
  • C:\Program Files\Malwarebytes' Anti-Malware\mbam.dll
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamext.dll
  • C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes' Anti-Malware\rules.ref
  • C:\Windows\System32\drivers\mbam.sys
  • C:\Windows\System32\drivers\mbamswissarmy.sys

Note: If using a software firewall besides the built in Windows Firewall you'll need to exclude MBAM.EXE from it as well

Note: Once that's done, please make sure that if either of those programs has any sort of web filter, that you add the following as a trusted site:

data-cdn.mbamupdates.com

The FAQ contains examples of setting file exclusions for some known AV products

NOTE:

To enter exceptions in Symantec Endpoint Protection do this:

  • * Right Click on your Symantec Endpoint Protection in the system trey
    * Click on Open Symantec Endpoint Protection
    * In the Status Window Click on Options in the section Antivirus and Antispyware Protection.
    * Click on Change Settings
    * Click on File System Auto-Protect Tab
    * Click on Centralized Exceptions Button
    * Click on Add....
    * Click on Security Risk Exception
    * Click on File and browse to the location where the files are located (as listed above in Post #4)
    * Repeat steps 7-9 until you have added all the files to the exceptions
    * Click Close when done adding exceptions
    * Click OK
    * Exit Symantec Endpoint Protection.

Please post back and let us know how it went.

Link to post
Share on other sites

Hi:

I have look Under Event Viewer of Application in which indicated the EventID:1000 and description is Faulting application mbam.exe, version 1.50.0.0. faulting module msvbvm60.dll, version 6.0.98.2, fault address 0x000e450a.

I hope this may help and look more details into my causing problem.

Please advise me.

Link to post
Share on other sites

Hi:

I have look Under Event Viewer of Application in which indicated the EventID:1000 and description is Faulting application mbam.exe, version 1.50.0.0. faulting module msvbvm60.dll, version 6.0.98.2, fault address 0x000e450a.

I hope this may help and look more details into my causing problem.

Please advise me.

** I am using Symantec Antivirus Coropration v10.1.8.8000 not the Symantec Endpoint (that I was using with my Windows 7 laptop.) **

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.