Jump to content

start tab and status bar is missing


Recommended Posts

Welcome to Malwarebytes!

Please try the following to see if it helps:

Windows XP:

  • Click on Start and select Control Panel
  • Open Add/Remove Programs
  • Uninstall Malwarebytes' Anti-Malware
  • Restart your computer very important
  • Download and run mbam-clean.exe from here
  • NOTE: If you get SHGetValue failed with error code 0, that only means that the tool has nothing to perform, continue on with the next step....
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here
    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask me and I'll explain how to do it.

Windows Vista and Windows 7:

[*]Click on the Start vista-7-start.png button and select Control Panel

[*]Click on Programs and Features

[*]Uninstall Malwarebytes' Anti-Malware

[*]Restart your computer very important

[*]Download and run mbam-clean.exe from here

[*] NOTE: If you get SHGetValue failed with error code 0, that only means that the tool has nothing to perform, continue on with the next step....

[*]It will ask to restart your computer, please allow it to do so very important

[*]After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here

[*]Note: You will need to reactivate the program using the license you were sent via email if using the Pro version

[*]Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.

Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask me and I'll explain how to do it.

Link to post
Share on other sites

when you open Malwarebytes, look in the quarenteen, were there items removed? Did you run a scan and did it find Malware or infections?

i did delete all infections and i already scanned it with malware, i it froze,to restore it before everything went to hell,i download i.e but it didnt change anything and everything is still missing X[

:D

Link to post
Share on other sites

Welcome to Malwarebytes!

Please try the following to see if it helps:

Windows XP:

  • Click on Start and select Control Panel
  • Open Add/Remove Programs
  • Uninstall Malwarebytes' Anti-Malware
  • Restart your computer very important
  • Download and run mbam-clean.exe from here
  • NOTE: If you get SHGetValue failed with error code 0, that only means that the tool has nothing to perform, continue on with the next step....
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here
    • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
    • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
      Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask me and I'll explain how to do it.

Windows Vista and Windows 7:

[*]Click on the Start vista-7-start.png button and select Control Panel

[*]Click on Programs and Features

[*]Uninstall Malwarebytes' Anti-Malware

[*]Restart your computer very important

[*]Download and run mbam-clean.exe from here

[*] NOTE: If you get SHGetValue failed with error code 0, that only means that the tool has nothing to perform, continue on with the next step....

[*]It will ask to restart your computer, please allow it to do so very important

[*]After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here

[*]Note: You will need to reactivate the program using the license you were sent via email if using the Pro version

[*]Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.

Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask me and I'll explain how to do it.

i did everything in the instructions but nothing changed and now it wont update anymore ?
Link to post
Share on other sites

Hi Ozzy01 and Welcome -

(i did delete all infections)

There can always be items from the infections you removed left in your system - Please let our Experts check for these problems -

As we do not work on Malware removal or diagnostics in the general forums please follow these directions -

Please print out, read and follow ->What do I do now? , skipping any steps you are unable to complete.

The next step is post a ->New Topic Here.

One of the Expert helpers there will give you one-on-one assistance when one becomes available.

After posting your new post make sure under options that you select Track this topic and choose one of the Email options so that

you're alerted when someone has replied to your post - Please allow at least 48 hours for a reply as the experts can get busy at times -

Also add a brief note to the experts as to your problems -

Alternatively, as a paying customer, you can contact the help desk at support@malwarebytes.org or via This Link

Note ; Always use the ADD REPLY Tab at the bottom of the page when you reply -

Thank You - :D

Link to post
Share on other sites

@ noknojon, thanks for stepping in.....

@ Ozzy01, its like noknojon stated above,

There can always be items from the infections you removed left in your system - Please let our Experts check for these problems -

Please follow his instructions above to get help from the experts....

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.