Jump to content

MBAM_ERROR_UPDATING (1029, 0, WinHttpSendRequest)


Recommended Posts

Please provide following details, so that someone may be able to assist you:

  • 1. OS version including 32/64-bit
    2. Installed Security Product(s) including Firewall
    3. MBAM version (current 1.46) (Free or Pro)
    4. Definition version (current 5214)
    5. Do you use a router to connect to Internet
    6. How much Ram is installed

Link to post
Share on other sites

Please provide following details, so that someone may be able to assist you:

  • 1. OS version including 32/64-bit
    2. Installed Security Product(s) including Firewall
    3. MBAM version (current 1.46) (Free or Pro)
    4. Definition version (current 5214)
    5. Do you use a router to connect to Internet
    6. How much Ram is installed

I just got virtually the same error trying to update MBAM, except that the number in parentheses is different from the person who started this thread:

MBAM_ERROR_UPDATING (12007, 0, WinHttpendRequest)

I was attacked by spyware a few days ago and ran a full system scan using the free MBAM version, which found over 1000 Trojan Agents that ultimately were removed successfully. I got this UPDATING error after the repairs were done, so I uninstalled and reinstalled the free MBAM thinking that might solve the problem. But I'm still getting the UPDATING error.

Here is my info:

Windows XP 2002 home edition with service pack 3 (don't know if it's 32 vs. 64 bit)

MBAM free version 1.46

database version 4052

I use a NetGear wireless router to connect to the Internet

512mb of RAM is installed on my desktop PC

Link to post
Share on other sites

Hi Roast Chicken -

Please try this fix for your XP unit - It seems like an infected/redirected router problem -

You may want to print or write or (copy to notepad) these directions as you will disconnect from the internet for a while -

1. Very important: First disconnect your computer from the internet.

2. Router Reset: Next you must reset the router to its default configuration. This can be done by inserting something tiny like a paper clip end or pencil tip into a small hole labeled "reset" located on the back of the router. Press and hold down the small button inside until the lights on the front of the router blink off and then on again (usually about 10 seconds).

3. Reset the IP/DNS settings of your interent connection:

  • Go to Start -> Control Panel -> Double click on Network Connections.
  • Right click on your default connection (usually Local Area Connection or Wireless Network Connection) and select Properties.
  • Select the General tab.
  • Double click on Internet Protocol (TCP/IP).
    ?Under General tab:
  • Select "Obtain an IP address automatically".
  • Select "Obtain DNS server address automatically".
  • Click OK twice to save the settings.
  • Reboot if you had to change any setting.

4. Flush the DNS cache:

  • Click the Start logo in the bottom left corner of the screen
  • Click on Run or press Windows Logo+R
  • In the command window copy/paste the following:
    ipconfig /flushdns


  • Then hit enter.
  • Exit the command window.

5. Reconnect: Once you have followed all the above steps you can reconnect your computer to the internet.

If this solves your problem you need to reset another password in your router also -

Thank You -

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.