Jump to content

After running Malwarebytes, PC won't start


tduro

Recommended Posts

My PC had been acting a little odd lately. Nothing I can pinpoint, but some programs took a couple tries before they would run. And I've had to reboot the PC frequently to keep things running clean. So I ran Avira, and it found nothing, however I'm not sure if it ran cleanly, as there were a couple error messages as it was finishing. Then I ran Malwarebytes. It found 30 infections, which I opted to remove. It then said I had to restart to complete the process. When I hit OK, the PC tried to reboot, but was unable to completely start up. Instead it tries to reboot over and over again, in an endless loop.

Link to post
Share on other sites

Hello, and welcome to Malwarebytes.org

We don't work on Malware removal in the general forums.

Please print out, read and follow the directions here, skipping any steps you are unable to complete. Then post a NEW topic here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

After posting your new post make sure under options that you select Track this topic and choose one of the Email options so that you're alerted when someone has replied to your post.

Alternatively, as a paying customer, you can contact the help desk at support@malwarebytes.org

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.