Jump to content

Did I fry the Hard drive?


Recommended Posts

Hello,

Win MCE

  • had issues with a pc -- blank screen at boot. no keyboard nor mouse (USB only option - they work on boot cds) in safemodes, not mention of legacy in BIOS. no safemode command prompt.
  • ran chkdsk /r /p cleaned up errors, but no progress. (from and xp disk)
  • booted ultimate bootdisk -- ran seatools drive check, all ok.
  • ran virus scan on Ultimate boot cd found 2 (trojan and adware - but did it did not clean)
  • removed the drive and slaved it to another machine.
  • ran kasperski - found the trojan (HEUR Trojan.Win32.Generic in E:windowsrictions.dll) quarentined and deleted
  • ran MBytes - found adware.trymedia in downloadsMysteryCaseFilesGE Setup-dm(1).exe Quarentined for delete and was asked to reboot to complete.

Ever since reboot, windows explorer can not access the drive... says E: is not accessable. access is denied. However, Mbytes can still see & scan the drive.

I tired restoring the adware from MBytes, still no access to the drive except to scan in Mbytes. (log comes up clean, btw.)

Have I fried the drive?

At this point I don't care if I've lost the data and the OS, I'll reinstall it... but I can't even format the drive.

so my question is -- did I fry the drive? Is there any chance of getting it running again?

kaspersky can stll scan the drive and see files too.

Link to post
Share on other sites

I'm running MB again -- to re-remove the adware.

Then I need to move a few pdf files to an external drive. (the only files that were really needed for saving.)

Thought I'd try and pop it back in the origional machine and see if it still has the same boot problem.

If I can get it to boot into the OS - normal or Safemode -- I may want to scan more (can I post a new thread then? or should I request a reopen of this one?)

If it doesn't boot to OS, I kinda think I just want to reformat/restore to factory.

I've been messing with this machine for close to a month.

(There's a small chance there is video card issue too -- the video tests on ultimate bot cd hangs on one of the tests everytime I run it -- though I'm not seeing any display issues.)

Thank you again!!

Link to post
Share on other sites

Hello LDTate,

I still had the boot problem and frankly was tired of dealing with it. I'm fairly confident that the Trojan and/or adware/maleware had made registry and driver changes that I just didn't have the background for to fix w/o being able to boot into safemodes.

I slaved the drive into another machine, as I mentioned above. I scanned and cleaned it, transfered the files I needed to an empty external drive - then scanned that (Kaspersky and MB) it came up clean.

I popped the "sick" drive back into the inital machine - still had the boot problem.

Did a factory restore (erase all) and am almost done installing all the MS updates (too bad its a no cd MCE version... I have a nice xp slip disk I would have prefered to use...)

Anyway -- just a bit more configuration and moving of files and all will be well.

I'm good-to-go, so there is no need to keep this thread open.

Thank you again!!!

Link to post
Share on other sites

Glad we could help. :)

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.