Jump to content

Trojan.Zlob


Recommended Posts

Hi to all,

Every time I do a scan with MB the result is the same, it finds three files with the Trojan.Zlob. When the scan is complete it states "no action taken" You do get the option to remove. When I select this i`m told it will be done at the next reboot.

I do another scan and there they are again.............

Files Infected:

C:\Users\Default\My Documents\My Music\My Music.url (Trojan.Zlob) -> No action taken.

C:\Users\Default\My Documents\My Pictures\My Pictures.url (Trojan.Zlob) -> No action taken.

C:\Users\Default\My Documents\My Videos\My Video.url (Trojan.Zlob) -> No action taken.

I`ve uploaded the last log, Ihope! My os is Vista home premium SP1. Can anyone advise. I use AVG Professional and Mb free as a backup. I`ve never ever had any problems with any malware etc before on this laptop.

Kev

Malwarebytes' Anti-Malware 1.28

Database version: 1268

Windows 6.0.6001 Service Pack 1

14/10/2008 17:14:50

mbam-log-2008-10-14 (17-14-30).txt

Scan type: Quick Scan

Objects scanned: 43034

Time elapsed: 2 minute(s), 58 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 3

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

C:\Users\Default\My Documents\My Music\My Music.url (Trojan.Zlob) -> No action taken.

C:\Users\Default\My Documents\My Pictures\My Pictures.url (Trojan.Zlob) -> No action taken.

C:\Users\Default\My Documents\My Videos\My Video.url (Trojan.Zlob) -> No action taken.

mbam_log_2008_10_14__17_14_30_.txt

mbam_log_2008_10_14__17_14_30_.txt

Edited by JeanInMontana
put log inline
Link to post
Share on other sites

Are you rebooting? Please follow the instructions here http://www.malwarebytes.org/forums/index.php?showtopic=2936 and begin your own topic in that forum.

Hi there,

Yes I`m rebooting, I`ve done it several times. The result is the same each time. I should have said in original post maybe, no data in the files that are infected only samples. I`ll go to the board you advise and repost there.

Kev

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.