Jump to content

Error Updating (12029,0, WinhttpSendRequest)


Recommended Posts

Good evening,

I recently noticed google chrome acting very strangely, so I determined I must be infected.

I tried to update MB and got the above error message and told to report it to support.

I did a scan without an update and the registry key below is apparently infected.

I searched around and all I kind find was info on adware.softomate not softmate, I'm asuming it's the same thing? Anyway, I'm a bit worried as I read that this type of infection is high risk and that this thing mutates avoiding detection!!

Registry Keys Infected:

HKEY_CLASSES_ROOT\Typelib\{4509d3cc-b642-4745-b030-645b79522c6d} (Adware.SoftMate) -> Quarantined and deleted successfully.

Link to post
Share on other sites

Adware.Softomate is a malicious adware application. Once in your system, Adware. Softomate will connect to the Internet and monitor and log.
Hi -

Have you now done an update and a Full Scan with Malwarebytes to see if there is any infection remaining or you still get the error message now -

Please post back if it still shows in your scans - Note that current update is 5149 at this time -

Thank You -

Link to post
Share on other sites

Hi -

Have you now done an update and a Full Scan with Malwarebytes to see if there is any infection remaining or you still get the error message now -

Please post back if it still shows in your scans - Note that current update is 5149 at this time -

Thank You -

No I am unable to update.

Link to post
Share on other sites

Hi -

Do you think the problem is solved , or do you still require help -

Thank You -

Hi

No I am pretty sure I have a problem here as I cannot update MB and still get the 12029,0 error.

I just got the blue screen of death too! It was a PFN_LIST_CORRUPT error, which is apprently something to do with memory cards? This seems to fall into place with the fact that I suspected the infection had come from an SD card that I had recently used in an internet cafe and then on my machine.

Link to post
Share on other sites

Well - If you think there is still an infection there , the best people are our experts -

They will fully check your system for infections (Free) and help to repair the problem - Just read below -

As we do not work on Malware removal or diagnostics in the general forums please follow these directions -

Please print out, read and follow ->What do I do now? , skipping any steps you are unable to complete.

The next step is post a ->New Topic Here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

After posting your new post make sure under options that you select Track this topic and choose one of the Email options so that

you're alerted when someone has replied to your post - Please allow at least 24-48 hours for a reply as the experts can get busy at times -

Also add a brief note to the experts as to your problems -

Alternatively, as a paying customer, you can contact the help desk at support@malwarebytes.org or via This Link

Always use the ADD REPLY Tab at the bottom of the page when you reply -

Thank You - :)

EDIT -

Also check that all drivers are up to date , this can cause similar errors -

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.