Jump to content

MBAM (free) not updating


Recommended Posts

I system restored my Win XP SP3 computer which I have done previously many times with MBAM (free) installed and usually find the database version has backdated too which I bring up to date again with the update facility. I system restored to 10th November today and MBAM showed old database 5085. However when I checked for updates I was told that I already had the latest update when I know we were at least up to database 5143 from my last log. I have restarted etc which makes no difference. I also have NIS 2011 installed recently which I have never previously system restored with and NIS 2011was thrown out of configuration to the extent I had to reinstall it. Could that have affected MBAM - Any ideas on this ?

Link to post
Share on other sites

Post script re above posting - I did a full scan with my newly reinstalled NIS 2011 which found nothing then tried the MBAM update again which burst into life and updated me to 5144. Fingers crossed its sorted itself out - no idea how. I must have tried about 5 or 6 times with 1 or 2 restarts etc before that. Seems solved - hope I don't have to come back on this.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.