Jump to content

help! my own admin turned against me


imsolost
 Share

Recommended Posts

hi, well my computer is being very difficult. it started with my normal login acct... things stopped working on my desktop. i scanned with my webroot spysweeper and it found a trojan and malware, about 4 of them. now i cannot get into my normal user acct. the quest acct was working for about 4 days then as soon as i log in and let everything load, a bunch of errors pop up. once i close them all my comp restarts. i have tried over and over to download your malwarebytes program but it says i do not have rites. lol, after that i try to boot into safe mode. that actually worked for 2 days. now it restarts every time i try safe mode and safe mode with networking. As of right now, the only thing i can do is get on the internet by pressing f8 and starting up with networking conrollers only (domain...).

i have tried getting into my admin acct. I type the password and press enter. it makes the windows song and then freezes. stays there forever. So I have to press my power button and goto (networking controllers only), under f8 options.

one more note, when i click properties on MY COMPUTER it shows a "virus alert". ive tried many times to remove the viruses and reboot. now i cant even have access to the virus programs because i have no admin rites. lol.

ok, thats pretty much it! thanks for any help!

Link to post
Share on other sites

Please see;

http://www.malwarebytes.org/forums/index.php?showtopic=2936

If the normal accounts are causing trouble, re-start the computer in Safe Mode, and follow the instructions in the thread referenced above.

To restart in Safe mode;

1. Re-start your computer

2. Continually tap F8 until the boot menu appears

3. Select Safe Mode with Networking

4. Select the main Administrator account

Link to post
Share on other sites

i cannot do system restore from Safe Mode due to no privleges. I cannot get into safemode because it comes to a blue screen saying "video driver has failed to initialize". this goes for Safe Mode with Networking too. I cant download anything due to privlege restrictions. i cant get into my admin account because it freezes at the welcome screen. my guest account works, but only pages under my favorites menu load. At the moment i am using- Directory Service Restore Mode (Windows Domain Controllers Only), which currently lets me go to all sites fine.

Pretty frustraiting, im sorry. Thanks for your fast replies guys

Link to post
Share on other sites

I don't suppose you can create a new admin account? Can you get to another PC download MBAM to a CD or floppy and install it? Do you have the install disks? It's looking like reformat time to me if none of those other things work. If you can access a working PC we might be able to get some tools on it that will at least give us a look at what you have and maybe even remove it. Try updating Spysweeper and scanning again too.

Link to post
Share on other sites

other than my work desktop, no other pcs. thats ok, im actually in the process of ordering new computer parts for my new comp build. wanted to see if i could save this one. o well, thanks a lot for your help. this is a really nice site. im for sure going to download malewarebytes anti maleware and kaspersky on my new machine!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.