Jump to content

Malewarebytes


Recommended Posts

Thanks to both of you for your responses. I have not tried updating Malewarebytes yet today but will do so after I finish this post. However, since someone else is also having this problem, I am curious to know whether or not it is on MB's site or is is a problem with individual's computer?

Enjoy your weekend!!

gabian

Link to post
Share on other sites

If you cannot access malwarebytes.org, but you can access other non-security websites, then most likely malware is blocking access (hosts, rootkit, etc.). Another possibility could be that your ISP is having temporary DNS issues.

FWIW I just updated MBAM from 1259 to 1260 using the malwarebytes.org mirror.

Link to post
Share on other sites

For the past few days, I have only been able to update the Securitywonks area and was wondering why I cannot update the Malewarebytes area? Can someone please tell me why?

Sunshine

Yes, I'm in the same boat. Not a malware problem - my machine is definitely clean.

Since the quad core server update, I am only able to get updates via Security Wonks. Malwarebytes.org always reports 'no updates

available - you have the latest definitions'. Fingerprints and DB version do not change from before doing the update, and Latest News

is displaying 3 vertical lines III ...

Updating via Security Wonks presents no problems at all.

Maybe it's a country specific phenomenon ?? No idea.

Link to post
Share on other sites

Yes, I'm in the same boat. Not a malware problem - my machine is definitely clean.

Since the quad core server update, I am only able to get updates via Security Wonks. Malwarebytes.org always reports 'no updates

available - you have the latest definitions'. Fingerprints and DB version do not change from before doing the update, and Latest News

is displaying 3 vertical lines III ...

Updating via Security Wonks presents no problems at all.

Maybe it's a country specific phenomenon ?? No idea.

Now it works - just updated to 1261 (didn't really notice any speed increase though).

I wonder why, after so many days, the update via malwarebytes.org now works. ??

Edit: My silly mistake - I needed to add malwarebytes.org to the bypass list of my Proxomitron http filter.

That's why.

Link to post
Share on other sites

Hi again,

I am not quite sure what might be causing my problem, but I do have the latest updates via Security wonks. However, I deleted something in my SpywareTerminator program and I want to see whether or not that might have been the problem. I will certainly let you know. Thanks again for your interest in my situation.

gabian

Link to post
Share on other sites

Thanks for your input about Spyware Terminator. I also have Spysweeper (paid version) and was thinking of getting rid of it when my subscription runs out in Dec. Anyway, I think that the problem might have been discovered as to why MB was not updating.. it was "blocked". I will try again later to see whether or not it works and will let you know.

Thanks for help and advice...it certainly is appreciated

gabian

Link to post
Share on other sites

What was blocking? IMO neither program will ever be on my systems. Spysweeper was once the leader and has gone down a dark road since. If you want post to the HJT forum. We can see what's going on from some logs. Read the pre-HJT post instructions and start your own thread. Please follow these instructions here and begin your own topic in that forum

Link to post
Share on other sites

Now it works - just updated to 1261 (didn't really notice any speed increase though).

I wonder why, after so many days, the update via malwarebytes.org now works. ??

Edit: My silly mistake - I needed to add malwarebytes.org to the bypass list of my Proxomitron http filter.

That's why.

Link to post
Share on other sites

Well, here I am again and today I can't even get into the MWB data base. It asked me if I wanted to try and I clicked yes. Once I am there, it tells me it is looking for Malearebytes.org. and another widow pops up and says it is looking and just "hangs there. I did install HJT and apparently it "fixed" alot of things even though I did not request that option. I also do believe that I have a log, not that I know what anything actually means or not or how to save it to send it on for analysis.

So, at this point, what would you suggest me to do??? Should I uninstall Spyware Terminator (saw Jean in Montana's post) that is just this side of Rogue and hope that ST is not the cause of my problems.

Any and all advice/suggestions would be appreciated!!!

gabian

Link to post
Share on other sites

Well, here I am again and today I can't even get into the MWB data base. It asked me if I wanted to try and I clicked yes. Once I am there, it tells me it is looking for Malearebytes.org. and another widow pops up and says it is looking and just "hangs there. I did install HJT and apparently it "fixed" alot of things even though I did not request that option. I also do believe that I have a log, not that I know what anything actually means or not or how to save it to send it on for analysis.

So, at this point, what would you suggest me to do??? Should I uninstall Spyware Terminator (saw Jean in Montana's post) that is just this side of Rogue and hope that ST is not the cause of my problems.

Any and all advice/suggestions would be appreciated!!!

gabian

Tigger is right you have to fix with HJT. I think you need to head to the HJT forum and have someone look at some logs. Please follow these instructions here and begin your own topic in that forum.

Link to post
Share on other sites

Well, you are both going to think that I am loosing it!!! And perhaps I am, but after I posted my last post, I went into MWB and was able to update successfully without any problems. Now, about the HJT log... when I did the initial scan it asked me absolutely nothing about fixing something or not. Honest, I would have known not to accept any sort of fix. Why it showed on one of the logs what it had done, I really could not tell you. Anyway MWB's version that updated to was 1276 with 52428 fingerprints.

Hopefully those 2 #'s are correct and that it updated to where it is supposed to be.

I want to thank both of you who offered your advice and help and I know eventually I will be doing another HJT scan and see what I come up with.

gabian

Link to post
Share on other sites

  • 1 month later...

I use automatic updates allied to an automatic scan through the night (yes the PC runs 24/7).

On some occasions I find that the program is just hanging trying to connect to malawarebytes.org. My overnight scan does not take place as a result. Most annoying.

I can connect fine for a manual update and can also connect to SecurityWonks.net without problem.

Could the system be updated to go to the alternate site if connection can't be achieved within say five minutes.

Link to post
Share on other sites

Hello Fred,

In general I think the program does, or at least it's supposed to do that as it was requested a while back.

Marcin is away on business for a couple days but we'll see if he has any input on this or if someone else does. I've not fully tested your scenario.

There is a second thread now running with the same problem being discussed http://www.malwarebytes.org/forums/index.php?showtopic=7371

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.