Jump to content

log files


Recommended Posts

I try to view the log files proitection-log-2010-11-06.txt and I get unreadable charecatures. Square boxes an just unreadable txt. I remember the first log I read about a week ago was ledgeable. How can I read these log files. I would cut and paste a line from one of them but afraid of what it is and what it will do... :P

Link to post
Share on other sites

Hi and Welcome -

Please post back with Your current Country and if you are using a translated version of Malwarebytes -

It sounds (looks) like Chinese characters on your system - A cut and paste is not needed as I think you just have a conflict of countries -

Are you just in China (or Japan) with your English enabled laptop ??

Thank You -

Link to post
Share on other sites

Oh man, Sorry. I am in the united states and v 1.46 latest registered version. Language is set to english in settings. OIOPO is what I see but the O are square boxes..and variation of this type of language. everything else is in english. I downloaded off of this site.

Link to post
Share on other sites

One thing you can try to do is remove the program use a clean tool on it and re-install the program ... Make sure if its the paid version, you have your email with your ID & License Key, best to print it out.... Here are the instructions - please follow them exactly:

Please do the following to see if it resolves the issue: Post back and let us know please

To Fully Remove and Reinstall a Fresh New Copy of Malwarebytes - Read Carefully

Windows XP:

  • Click on Start and select Control Panel
  • Open Add/Remove Programs
  • Uninstall Malwarebytes' Anti-Malware
  • Restart your computer very important !
  • Download and run mbam-clean.exe from Here

It will ask to restart your computer, please allow it to do so, very important

After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from Here

Windows Vista and Windows 7:

  • Click on the Start button and select Control Panel
  • Click on Programs and Features
  • Uninstall Malwarebytes' Anti-Malware
  • Restart your computer very important !
  • Download and run mbam-clean.exe from Here

It will ask to restart your computer, please allow it to do so, very important

After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from Here

Note: You will need to reactivate the program using the license you were sent via email if using the Paid version only

Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.

Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now reset any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications.

You may use the guides posted in the FAQ's here or ask us and we will explain how to do it.

Thank You ---Also Post back with your operating system, and any security products you have installed.....

Link to post
Share on other sites

Ok I uninstalled anti-malware rebooted and ran the mbam program and rebooted. I downloaded the program again and registered with my ID and Key. I rebooted again. I updated using the update in the program. All should be good right....? I still can't read the log file. Bummer huh? I am setup for english. Strange huh?

Link to post
Share on other sites

Ok I think I figured it out. Default file association with txt files was to Wordpad and not to notepad. It was opening wordpad to view the log file. Not sure why that would be an issue but ????? it is working now in notepad and all seems good. Thank you all for your help and if someone could explain why this happened I would really like to set it back to wordpad to open txt files...

Link to post
Share on other sites

Hi -

From memory , Notepad is usually the default for the logs - This makes it easier to copy/paste if required for diagnostics -

I can not explain why Wordpad has taken over , there may be an answer but I would need to check -

Please open the program > Click on Settings > Make sure at least the bottom 4 boxes are ticked - Untick the bottom one if you do not want to see logs after scans

This will give you a notepad item in logs after each scan > Open Logs > The items should be in there just as dated logs -

This seems the easiest way to do it - Logs are saved but not Automatically opened if you untick the bottom item -

I can see no item to send them to Wordpad - Sorry -

Thanks -

Link to post
Share on other sites

no I change the file association in windows to use wordpad for TXT files. I had a reason but not sure what that is now...I change it back for notepad to use txt files and all is well. everything is working as it should. I just wonder why wordpad could not read the txt files. It really is kind of strange if you think about it..

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.