Jump to content

Problem acquiring network address


redirected

Recommended Posts

I am using a Dell Inspiron 6000.

The boot up is relatively slow (5 years old machine) but eventually gets to the point where the desktop is available.

The laptop finds the wireless connection and seems to connect.

It sometimes takes ages to acquire network address settings or whatever, with a little yellow ball moving around the wireless icon.

Eventually I have a green mushroom and a flickering green wireless connection icon in system tray.

When I use a browser (any browser) it cannot actually connect to anything; "can't find google" etc.

I right click the wireless icon in the systray, choose repair, wait for the software to disable wireless, enable wireless, clear DNS etc and then it works, I have the internet.

The TCP/IP properties are set to;

Obtain an IP address automatically and

Obtain DNS server address automatically

Does anyone have any ideas please how to ensure the internet connection is found successfully the first time?

Thanks

Link to post
Share on other sites

Hello Haider and thank you for your help.

I disabled the wireless connection, plugged in an ethernet cable and rebooted.

The laptop reported a 100Mb/s connection but I couldn't get a connection to a website using a browser.

I tried the right click/repair but that didn't work either.

I'm back on wireless now.

The wireless connection works fine for two other wireless devices suggestion it is a laptop config problem.

Link to post
Share on other sites

Please provide following details, so that someone may be able to assist you:

  • 1. OS version including 32/64-bit
    2. Installed Security Product(s) including Firewall
    3. MBAM version (current 1.46)
    4. Definition version (current 5066)
    5. Do you use a router to connect to Internet
    6. Are you showing any signs of infection? (ie. Popups, fake anti virus warnings)

Link to post
Share on other sites

Hello Firefox

1. OS version including 32/64-bit

Windows XP v5.1 SP3

2. Installed Security Product(s) including Firewall

McAfee security centre including virus and firewall

3. MBAM version (current 1.46)

MBAM 1.46

4. Definition version (current 5066)

5052

5. Do you use a router to connect to Internet

Yes

6. Are you showing any signs of infection? (ie. Popups, fake anti virus warnings)

No symptoms

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.