Jump to content

Update Error


Recommended Posts

Ok, I'm confused now. I stated that disabling my FIREWALL allowed connection to Update. I did NOT disable my Antivirus software. Your response says to "exclude the following files from your antivirus", then goes on to discuss software FIREWALLS, including Windows Firewall.

I believe that Firewalls are different and independently separate from Antivirus software. I also reviewed your FAQ, but it only address Norton 360 (of the Symantec products). I'm using Symantec Antivirus v. 10.1 with Symantec Client Firewall - not Norton 360, and I can't figure out how to exclude files from Symantec Antivirus. I'm not sure I need to, since disabling (temporarily) my Firewall (not Antivirus) allowed connection for the Update.

Please clarify.

Link to post
Share on other sites

Hello waterskier1: :welcome:

Do you have MBAM Full/PRO version? In antivirus exclusions are required to avoid conflict(s) if any due to MBAM real-time protection, as far firewall is concerned it is to allow access to MBAM updates

My apologies, I am not well versed with Symantec Antivirus v. 10.1 with Symantec Client Firewall. Following is for exceptions in Symantec Endpoint Protection please check if this could be of any help:

  • Right Click on your Symantec Endpoint Protection in the system trey
  • Click on Open Symantec Endpoint Protection
  • In the Status Window Click on Options in the section Antivirus and Antispyware Protection.
  • Click on Change Settings
  • Click on File System Auto-Protect Tab
  • Click on Centralized Exceptions Button
  • Click on Add....
  • Click on Security Risk Exception
  • Click on File and browse to the location where the files are located (as listed above in Post #4)
  • Repeat steps 7-9 until you have added all the files to the exceptions
  • Click Close when done adding exceptions
  • Click OK
  • Exit Symantec Endpoint Protection

Should you have any other question(s) please start your own new topic using PogTD.png button

Reason: Please see Firefox's reply above

Link to post
Share on other sites

Bottom portion contains what you need to exclude in your firewall.... it does not hurt to exclude files in your anti-virus as well to prevent issues (in case the AV makes changes that may affect how it works together with MBAM).

Note: If using a software firewall besides the built in Windows Firewall you'll need to exclude MBAM.EXE from it as well

Note: Once that's done, please make sure that if either of those programs has any sort of web filter, that you add the following as a trusted site:

data-cdn.mbamupdates.com

I added mbam.exe to the permitted programs list in my Firewall. It still won't allow connection to Update. Same error code as OP reported. I then added mbamgui.exe and mbamservice.exe to the permitted programs in my Firewall. Still no connections. I shutdown the Client Firewall (but not all Security) from within Symantec Client Firewall, and still no access to Update. Finally, I shut down the complete Firewall, and I could connect to Update.

I'm not sure what Haider is posting. All his posted has strike-through. He says to start a new topic, but I believe the topic is the same as the OP. That is, I get the exact same error as the OP when performing the same action at the OP. If this does require a new thread, please advise as to how to title it so it can be distinguished from this same error thread.

Please note that I can't figure out any way to exclude the listed files from my antivirus program. But, I am sure that the antivirus program is not the source of this error, since I'm not touching the antivirus program and can duplicate the error by simply enabling/disabling my FIREWALL software.

Link to post
Share on other sites

I get the subject error when attempting to Update. I got it on a previously installed version so I uninstalled and downloaded a fresh version which I installed. Same problem. After seeing the posts in this thread I tried the suggestions.

I found that if I disable Symantec Client Firewall, I can reach the Update site. However, even after adding:

mbam.exe

mbamgui.exe

mbamservice.exe

to the permitted program list, I still can't connect to the update site.

To assist in troubleshooting, I ran the test/applications suggested by noknojon in Post #2 of the referenced thread. The result is 5035.

I also have the results from the second test in a txt file, which I can post or email if desired.

I really think this has something to do with firewall settings, since I can connect when and only when I disable the Client Firewall.

Please advise of other suggestions to try.

Link to post
Share on other sites

Did you also find in your firewall where to add this:

Note: Once that's done, please make sure that if either of those programs has any sort of web filter, that you add the following as a trusted site:

data-cdn.mbamupdates.com

Okay, I finally searched around and poked around and found where to add this. For others interested, Open Symantec Client Firewall, then click on "Client Firewall", next click on "Configure", then open the "Networking" tab at the top. Midway down that window, there is "Restricted" and "Trusted" Zones. Click on "Trusted" and then "Add..." at the bottom. Select "Individually" under the new dropdown window, and type "data-cdn.mbamupdates.com" in the box, and click "OK".

This seems to do the trick. I'm not sure I needed to add all that I did to the "Program Control" portion of the "Client Firewall".

The "Check for Updates" now seems to work.

Thank you for your patience in working with me.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.