Jump to content

Cannot update MBAM, and Error code: 730 (0, 0)


Recommended Posts

Hi,

I hope I post this in the right part of the forum, but I got an error from MBAM that adviced to inform the Anti-Malware support team that the program gives Error code: 730 (0, 0).

(I think I got a nasty...)

Windows XP Prof SP3 up to date, and AVP.

The events:

After installing the free version of Sunbelt Firewall a month ago I had seen no problems on my system, but when the evaluation periode of 30 days was over (I think), and the firewall went to a limited version, I saw constant harddisk activity (LED) in a very straight rhythm of 4 different ticks a second.

Pinned it down to the firewall by using MSCONFIG.

I started MBAM to try to scan my system, but the update i first started failed with a message that

"There's no working internet connection, or your firewall is blocking MBAM".

This was not the case.

I downloaded a file for manual update (mbam-rules.exe), executed it, and that completed OK.

But starting the program MBAM then gave the Error code: 730 (0, 0). (Same in safe mode).

Renamed the mbam.exe, and tried again but no luck, also the normal update failed this way.

This time, when clicking away the error window (Error code: 730 (0, 0) with renamed .exe), i saw my AVP and the Sunbelt firewall disappear from the systray, they stopped their services.

I had Asquared scan my system without any result.

I really would have this issue fixed :D , so is there a way to make MBAM make a scan again ?

Thanks in advance, Erik.

Link to post
Share on other sites

Hi and welcome -

Your version of the program is simply a bit outdated - Please follow these directions -

To Fully Remove and Reinstall a Fresh New Copy of Malwarebytes - Read Carefully

Windows XP:

  • Click on Start and select Control Panel
  • Open Add/Remove Programs
  • Uninstall Malwarebytes' Anti-Malware
  • Restart your computer very important !
  • Download and run mbam-clean.exe from -->Here

It will ask to restart your computer, please allow it to do so, very important

After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from -->Here

Note: You will need to reactivate the program using the license you were sent via email if using the Paid version only

Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.

Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now reset any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications.

You may use the guides posted in the FAQ's here or ask me and I'll explain how to do it.

Thank You - :D

Link to post
Share on other sites

Thank You - :D

No, thank you noknojon, for your fast and accurate advise.

I just wasn't aware that the old version 1.41 I had installed wasn't able to update itself to the newer 1.46 that is available.

MBAM is up and running again, in fact, i have done a full scan, and luckily it found nothing to worry about.

So the MBAM problem is solved, but my initial culprit, the 24/7 excessive harddisk activity when the limited version of the Sunbelt Firewall is running is still nagging me. It wears my disk down this way.

In the mean time i have scanned with five more scanners, but all without revealing something nasty, so...

(I have send a mail to Sunbelt, but i am not sure if it reaches its goal :D )

For now, again thank you for assisting me, and pointing me to a perfect working solution.

Greetings, Erik.

Link to post
Share on other sites

Faster than expected :D I found the solution for the Sunbelt problem with constant hard disk activity, and I think, since I cannot find any information about it on the net, I do best to put it here, so others could find it a bit faster than my two days:

Right click the Sunbelt PF icon in the systray, choose 'Settings', press 'Logs and warnings' - tab 'Settings' and untick' Activate detailed log for drivers'. Click 'Apply'.

It seems that this was activated by default, since i cannot remember ever to have set it. But sure, I may be wrong in this.

The fact is that the 'problem' started on- or about the moment the trial version expired, and at that moment for sure i did not set it.

I hope this info lets itself find :D ,

greetings, Erik.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.