Jump to content
Due to inclement weather in Southwest Florida, our Clearwater support team is offline. Our other offices are available to assist you, however their responses may be delayed. We appreciate your patience and understanding during this time. ×

web pages wont load firefox and I/E


thermosoflask
 Share

Recommended Posts

being a novice this has be foxed, ( no pun intended} start up firefox and type in a adress and just get a blank page saying unintitled, much the ame with ie as well, lookedat error console , says feed processor receved an invalid channel for http://fxfeeds.mozilla.comen-GB/firefox/headlines.xml no ida what it means i can still get updates for antivirus avg, and mailwarebyts, window updates still seems to work and says im connected via wireless, which is working fine as im using my daughters laptop to type this message. any advice help will be greatfully recieved, ohh im running vsta home premuim, thanks ,J. xx

Link to post
Share on other sites

Hello thermosoflask:

Please see this discussion at mozilla support site, it may help you to get rid of mentioned error. Should you have any other question(s) please post back using MXyBj.png button

Many thanks seems it was the proxy server and some toolbar called *ALOT*. Delted the toolbar and reset the proxy everything seems fine now, many thanks John.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.