Jump to content

MY PC HAS A SERIOUS PROBLEM


Recommended Posts

I've tried doing everything in this forum

http://forums.malwarebytes.org/index.php?showtopic=9573

It wont allow me install avira saying i don't a strong connection to the internet

It crashes when i try to run the GMER Rootkit Scanner soo the results I got might be false but im not sure. :)

I attached the results from the DDS...

I tried the root repeal but I dont know which files to wipe or if it even will allow me to do so

I attached my results for this too, can you please help me ?

DDS.txt

Attach.txt

ark.txt

root_repeal.txt

Link to post
Share on other sites

  • 4 weeks later...
  • Staff

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.