Jump to content

Odd screen on a Dell Latitude D 630


mona7865

Recommended Posts

When starting this notebook (XP - SP3 / fully updated apart from the latest Windows updates) (which belongs to a friend) this is the screen that came up :

post-2252-1287843396_thumb.jpg

(I had to take it with my camera as I couldn't make a screen shot).

This problem started when my friend was looking at some photos posted on Facebook by one of her friends : the system crashed and she got a pale blue screen (no BSOD) through which she still could see the content of the webpage.

This is what I did so far using safe mode with networking:

- I updated MBAM and ran a scan which came up clean.

- I then performed a system restore (last restore point of September). After a successful system restore a small window popped up, mentioning a lot of errors related to Adobe Flash Player, so I uninstalled it and rebooted.

- I went back into safe mode with networking, downloaded CCleaner (no redirects or anything else sinister when browsing) and ran it.

When starting up the notebook, it now starts in normal mode with the usual page to choose an account.

It's only when clicking on one of the accounts that the pale blue screen reappears, now with little black squares in it.

I'm not sure whether this could be malware related so I thought it might be better to post it here first.

Any advise, tips or suggestions are greatly appreciated.

Heartfelt thanks.

Edit: Sorry, I forgot to add that, when this screen appears, the notebook locks up completely and you can only turn it of by pressing the on/off button.

Link to post
Share on other sites

Hello mona7865:

Is it possible to post the translation of the screen, more importantly the alphanumeric error that isn't viewable due to reflection. Does it have the vertical black stripes?

I am not sure it maybe a hardware issue, please run Dell Diagnostic Utility by pressing F12 during boot and post back the result

Link to post
Share on other sites

Thank you very much for helping us out, Haider.

I had to start the notebook three times before I got the same screen again, with the blue and black stripes. The letters and numbers only appear in the blue lines.

1. These letters don't form "proper" words. I can't make anything out of it.

2. This is what I got this time on the screen: * TP x 000A (x638808EF9, x75cc00000).

As far as I can tell, the first one is different from the one on the photo but the second one appears to be the same. Those "cc" don't look like a normal "cc".

3. I ran the Dell Diagnostics tool and I got "Pass" on everything.

Link to post
Share on other sites

I ran the extended test (very interesting) but everything was normal, no errors at all.

I don't have the service tag (and I can't get hold of my friend at the moment) so I can't check for the drivers.

Edit: I forgot to mention that, after the Diagnostic test was finished, the notebook restarted in normal mode; I got the normal screen and went to one of the accounts. It loaded fine until I clicked on the MBAM icon to check for updates : the light blue screen appeared again but I could still see the desktop and the icons on it, although the notebook locked up completely.

Link to post
Share on other sites

Hi Mona -

Just make sure the exclusions are added for MBAM in their A/Virus program - Only a side note -

Thanks -

This is what I did so far using safe mode with networking:

- I updated MBAM and ran a scan which came up clean.

After using safe mode I hope you also scanned in Normal mode - Also rechecked your updates after the System restore -
Link to post
Share on other sites

Noknojon, it's the free version of MBAM (was already installed on the notebook).

It has the Telenet Security Pack installed (Telenet is the internet provider) which appears to be F-Secure.

Working in normal mode is still out of the question : I can get the normal start page and choose an account which opens fine. It's only when I click on an icon (it doesn't matter which one) that the light blue screen (a kind of veil) appears and then the notebook locks up completely and I have to use the on/off button to have it shut down.

Link to post
Share on other sites

Thank you for your encouraging words, Noknojon.

Update 2 : so far this same account is behaving impeccably : I downloaded the latest Widows updates (including the optional ones), then I downloaded Secunia PSI. This gave a couple of unpatched programs which are now fully up to date, apart from the following one :

Microsoft Data Access Components (MDAC) 2 x

Installation path C:\i386\msadox.dll

When I go to update.microsoft.com as advised by Secunia, I get "no updates available".

When I check the "Add or Remove Programs" I can't find anything related to this.

When I open Revo Uninstaller it doesn't show anything related to this either.

I'm not at all familiar with "i386" so I refrain from doing anything at the moment.

***

Could these symptoms have anything to do with net.framework as there were quite a lot of updates for this?

Link to post
Share on other sites

Hello mona7865:

When you install optional software updates, there comes a series of critical/high priority updates associated, you'd need to grab them all. Please try following to see if it makes any difference:

  1. Run a Check Disk scan, this will also check Windows File System and Integrity
Link to post
Share on other sites

Hello mona7865:

According to your Post #13, it appears to be a corrupt profile problem. If you notice my Post #16 all instructions were meant to pinpoint whether the problem is with Windows/MBAM or hardware, since everything is working fine now you don't need to go over the whole exercise :)

Link to post
Share on other sites

Haider, sorry for the late reply.

I forgot to mention something else (my head seems to be filled with cotton wool with my brain hibernating these last days).

Secunia PSI found another thing : a Facebook active X (for loading photos) which was installed the day the notebook crashed. I deleted everything I could find about this (there should be nothing related to any Facebook app installed on a PC, IMHO) and, after rebooting, everything seemed fine again.

I used the notebook on and of yesterday and Sunday afternoon and it works perfectly now.

A big post-2252-1288063659_thumb.gif for your guidance and patience, from both of us.

Link to post
Share on other sites

  • 2 weeks later...

I got a phone call from my friend yesterday evening, apparently the problems with the laptop started again a couple of days ago.

She got an error message saying "mv4_disp" uses too much CPU (free translation from Dutch).

As far as I could find out, this could be related to a Nvidia driver.

Safe mode is still working ok so I told her to run Speccy. According to the results from Speccy, this could have something to do with the screen.

Can someone please tell me whether this is a hardware related issue or a software problem (and, if so, what can be done to resolve this?

She coming over on Sunday so I'll have the laptop for a couple of hours then.

Heartfelt thanks again.

Edit : Could this be fixed by performing a repair install as described by GT500 in "PC Self Help Articles and Guides"?

Link to post
Share on other sites

Hi mona7865:

Please attempt these in sequence:

  1. Update AV and MBAM and run scans one after another, to eliminate symptoms are not due to infection
  2. Uninstall any new application that is installed after your repair last time
  3. Run a Check Disk scan, this will also check Windows File System and Integrity
Link to post
Share on other sites

Good morning Haider, thank you for your patience.

Please note : it took me couple of times (had to press the on/of button) to get the notebook to start up. I could only go into normal mode once, I choose the least affected account, and had just enough time to take a screen shot of the error message that popped up :

post-2252-1289196786_thumb.jpg

Then the blue veil appeared again so I had to do a hard shut down an then restarted the notebook and went into safe mode with networking.

1. I choose the most affected account, could update MBAM, ran a quick scan that came up clean. I couldn't get F-Secure to run in safe mode so I ran Eset Online Scanner which came up clean too.

2. The only program that was installed after the first repair was Speccy but I couldn't find it in add/remove programs and, when launching Revo Uninstaller, it didn't show up either, so I skipped this step.

3. Ran the check disk scan, which came up clean either : "Your system (disk) is clean".

4. Still have to create a new account but I'll do this this evening as I have to leave now for the office.

Thank you very much!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.