Jump to content

'Not Responding' after full scan.


Recommended Posts

Hi Everyone, I hope someone can help me, I'm having some serious problems with my laptop, (see another post). I was recommeded to use Malwarebytes, I download the free download and carried out a full scan of laptop. After the scan I had nine (9) objects infected. When I select 'Remove Selected' the program freezes and 'Stops Responding' has anyone else had this probem. Any help would be much appreciated.

System

Sony Vaio Laptop AW11XU

Op Sys Windows Visa Ultimate

Link to post
Share on other sites

Hi p.laver -

A few more bits of information if you can please - Can you list your Antivirus (and its update) and any installed firewall -

Thank You -

(see another post). Not quite sure of this item -

I found a work around which was very time consuming but it worked, I had to delete one infected fille at a time.

I use AVG 2011 and yes it's fully up todate. Firewall ON.

Link to post
Share on other sites

p.laver, just so you know there are known issues with AVG 2011 and Malwarebytes Pro where a pc could lock up due to both running at the same time. The issue is really with AVG wanting to controll all security on your computer. If you are going to run the Pro version of Malwarebytes I suggest you change your anti-virus program.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.