Jump to content

minor annoyance, mbam is already running


Recommended Posts

Hi tommarnk!!

I'm sure noknojon will solve all this. I sent you a PM saying I was sorry about the spam thing. Please do not blame the other members for being concerned about what was happening when they clicked on your topic, and got the warning this was a malicious website. I may have over reacted , but we were all concerned. This is the first time this ever happened on any forum for me. Your image was blocked from me, so I never clicked on it. I was afraid that the image was live for others and wanted to warn them not to click on it. I have been accused of scaring our members. I'm not sorry about that. I will take the heat for that. I have said I'm sorry for saying spammer I have sent you a PM, and apologized on the forum. That's all I can do friend!! PS I also get that pop up Malwarebytes is already running. It doesn't bother me and I have never investigated it The next time it happens I will try to see what's going on. Lets just let noknojon solve this. I'm sure he will accomplish this.

no need to worry, it can happend to anyone ;=)

Link to post
Share on other sites

.....the problem is "i get already running dialog" when resuming from sleep

i dont know that you guys are crazy about, but TechPowerUp is a big tech site, and i do not use the MBAM Pro IP blocker, why? blocks on sites that *might* be spam

If you wish to use the site you mention , call it up and incur an IP block , Right click the M icon in the tray and add to ignore list -

The only problems occur when advertising etc. is suspect - The site itself is OK -

Please read Section G of the FAQ area -

@ tommarnk - The program is running in the background - It is just an information item - Click OK -

Link to post
Share on other sites

If you wish to use the site you mention , call it up and incur an IP block , Right click the M icon in the tray and add to ignore list -

The only problems occur when advertising etc. is suspect - The site itself is OK -

Please read Section G of the FAQ area -

@ tommarnk - The program is running in the background - It is just an information item - Click OK -

i know but its annoying to get the same message every single time i resume from sleep..

i get like 4 dialogs when i resume from sleep after a bunch of times

Link to post
Share on other sites

i get this

running.png

when i resume from sleep

I thought I was going bonkers; I kept reading the first message trying to figure out what he was talking about. :)

It's the blocked image:

http://img.techpowerup.org/101017/running.png

Which I would have seen earlier except a few users are blocked. :)

*boing*

So it's the "techpowerup" image site, not imgur.com (which I know isn't being blocked as half my posting images are on there. :))

So what's the verdict John??

~Shy

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.