Jump to content

Used MBAM - Start Menu and Desktop Icons Vanished!


Recommended Posts

Several days ago, I noticed that my version of McAfee Antivirus had stopped updating automatically and suspected a virus or Malware. It turned out that I did have several viruses/malware on it including Red Cross and possibly Antivirus 2010. I ran (one after another, not at the same time) AdAware and Spybot (which I already had), and then finally downloaded and ran MBAM due to its high rating from CNET and great reputation. All found some malware/viruses, and MBAM found the most. I instructed each program to remove all viruses/malware.

After running MBAM and having the viruses/malware removed, I rebooted my PC. Unfortunately, when it came back up, there were no Start Menu or Desktop Icons. I was able to use Task Manager to bring up a DOS Prompt and navigated around my directory tree, determining that all of my Icons/Start Menu Links/Apps *were* still there, and was even able to bring up Firefox, Email, PDF files, etc by running them from a cmd prompt (DOS Shell).

After some more consultation with friends and colleagues, I ran System Restore from about 12 days before (predating any known virus issues) from the Cmd Line. While saying that it didn't work, it *did* bring my Desktop Icons and Start Menu back. This seemed like a solution, but strange tabs were popping up in my Firefox browser (this happened earlier in the week as well), and the PC's performance degraded quickly and had to be rebooted the next evening. Upon doing so, first only a black screen with mouse cursor came up, and upon subsequent reboots I was back to the "No Start Menu, No Desktop Icons" scenario. I used System Restore for an even earlier date - once again, it said that this didn't work, but my Start Menu and Desktop Icons came back. However, now my audio device cannot be found. The PC is also running much more slowly than usual.

I ran a full scan of McAfee Antivirus and MBAM overnight (one after another, not at the same time) and they both came back clean. I'm running the full scan of AdAware now.

My hunch is that I still have either malware or a virus - but how can it be hiding from all these programs? And more importantly - how did running MBAM and having it remove my malware lead to the Start Menu and Desktop Icons disappearing? Did some key DLL get quarantined, leaving the PC in a bad state? Is it random coincidence and not cause and effect? Any ideas/advice would be appreciated - I've searched the web thoroughly and have not found an issue quite like this. Apologies if this is not the exact forum to post this in.

The PC is a Dell Desktop 8400 running Windows XP, Service Pack 2

Thanks, AJS

Link to post
Share on other sites

Hello, and welcome to Malwarebytes.org

We don't work on Malware removal in the general forums.

Please print out, read and follow the directions here, skipping any steps you are unable to complete. Then post a NEW topic here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

After posting your new post make sure under options that you select Track this topic and choose one of the Email options so that you're alerted when someone has replied to your post.

Alternatively, as a paying customer, you can contact the help desk at support@malwarebytes.org

Link to post
Share on other sites

Hello AJS,

Let me strongly urge you to cease using System Restore any further. Malwares place their infectors in areas not covered by it.

Don't freak out if you don't has a Desktop or shortcuts. As long as you can get to Task Manager, you can run propgrams (although you "may" have to give Task Manager the explicit path to the program, tool, etc)

I suggest you take advantage of free expert-guided help on the sub-forum for Malware Removal.

Hopefully you can get at least a DDS report. Follow the forum requirements carefully. Do as much as possible and skip any you are unable to do, but proceed forward and do it soon.

Please print out, read and follow the directions here, skipping any steps you are unable to complete. Then post a NEW topic here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

After posting your new post make sure under options that you select Track this topic and choose one of the Email options so that you're alerted when someone has replied to your post.

Please post there Gmer.txt log

the DDS logs

Don't post your logs here.

P.S. If you don't see a Task bar, press the Windows-key on keyboard. See if that brings it to action. Use ESC (escape) key if you see a black screen at initial login.

Again, if needed, use CTRL+ALT+DEL keys to get Task Manager if needed.

Link to post
Share on other sites

One more thing I neglected to mention: since the "No Desktop Icons, No Start Menu" issue began, the following msg has briefly appeared during the reboot process:

"Loading PBR for Descriptor 2: Done"

I did some googling and there are other forum references to this being a partition access issue and running chkdsk being the solution to resolve this. Does that sound plausible?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.