Jump to content
Due to inclement weather in Southwest Florida, our Clearwater support team is offline. Our other offices are available to assist you, however their responses may be delayed. We appreciate your patience and understanding during this time. ×

Malewarebytes doesn't start


Recommended Posts

Hi,

I've been using the purchased version of malewarebytes for over a year now and today the program just wouldn't start. I received an error code and an anouncement that malewarebytes was terminated unexpectantly. The error code:

MBAM_ERROR_LOAD_DATABASE (0,5)

Can someone help?

Thanks in advance

Nadine

Link to post
Share on other sites

Hello verveine:

Sorry to hear that you are having problem with MBAM. Please provide following details, someone will help you:

  1. OS version including 32/64-bit
  2. Installed Security Product(s) including Firewall

Should you have any other question(s) please post back using MXyBj.png button

Link to post
Share on other sites

Hello Haider,

OS version: Windows Vista Business 32-Bit

Malwarebytes, AntiVir, ZoneAlarm Firewall (+ there's Windows Defender pre-installed)

Thanks!

Hello verveine:

Sorry to hear that you are having problem with MBAM. Please provide following details, someone will help you:

  1. OS version including 32/64-bit
  2. Installed Security Product(s) including Firewall

Should you have any other question(s) please post back using MXyBj.png button

Link to post
Share on other sites

Hello and :welcome:

MBAM_ERROR_LOAD_DATABASE Error....

Please follow the instructions below to correct this error.....

Show Hidden Files and Folders in Windows Vista and Windows 7:

  • Click on the Start vista-7-start.png button and select Computer
  • Press the Alt key on your keyboard and click on Tools
  • Select Folder Options
  • Click the View tab and make sure that Show hidden files and folders is selected under Hidden files and folders
  • Next, uncheck the box next to Hide protected operating system files (Recommended)
  • Then, uncheck the box next to Hide extensions for known filetypes
  • Click Apply then click OK

Then go to C:\ProgramData\Malwarebytes\Malwarebytes' Anti-Malware and delete rules.ref. Once you've done that, start MBAM and when it shows the error and asks to update, let it do so and see if that corrects it.

Reset Hidden Files and Folders in Windows Vista and Windows 7:

  • Click on the Start vista-7-start.png button and select Computer
  • Press the Alt key on your keyboard and click on Tools
  • Select Folder Options
  • Click the View tab and make sure that Do not show hidden files and folders is selected under Hidden files and folders
  • Next, check the box next to Hide protected operating system files (Recommended)
  • Then, check the box next to Hide extensions for known filetypes
  • Click Apply then click OK

Link to post
Share on other sites

THANK YOU THANK YOU THANK YOU!

I followed your instructions and it works again!

Have a nice weekend and thanks again!

verveine :blink:

Hello and :welcome:

MBAM_ERROR_LOAD_DATABASE Error....

Please follow the instructions below to correct this error.....

Show Hidden Files and Folders in Windows Vista and Windows 7:

  • Click on the Start vista-7-start.png button and select Computer
  • Press the Alt key on your keyboard and click on Tools
  • Select Folder Options
  • Click the View tab and make sure that Show hidden files and folders is selected under Hidden files and folders
  • Next, uncheck the box next to Hide protected operating system files (Recommended)
  • Then, uncheck the box next to Hide extensions for known filetypes
  • Click Apply then click OK

Then go to C:\ProgramData\Malwarebytes\Malwarebytes' Anti-Malware and delete rules.ref. Once you've done that, start MBAM and when it shows the error and asks to update, let it do so and see if that corrects it.

Reset Hidden Files and Folders in Windows Vista and Windows 7:

  • Click on the Start vista-7-start.png button and select Computer
  • Press the Alt key on your keyboard and click on Tools
  • Select Folder Options
  • Click the View tab and make sure that Do not show hidden files and folders is selected under Hidden files and folders
  • Next, check the box next to Hide protected operating system files (Recommended)
  • Then, check the box next to Hide extensions for known filetypes
  • Click Apply then click OK

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.