Jump to content

windows 7 security center - action center error msg - No Antivirus


wegmom

Recommended Posts

Hello,

I am having problems with the annoying Windows Security Center - Action Center nag for Virus Protection not found with mbam.

I have newly reloaded my laptop with Windows 7 and MBAM (with my license). I believe MBAM is installed and working correctly because:

- I had to resinstall MBAM using the instructions and clean, but now the schedule updates and scan is working (it was not before).

- The service is running and set to automatic.

- The process is working, I received a realtime pop-up about website blocked.

However, the Windows security center does not recognized the program. Microsoft social media had statements about other products not registering the wmi object, and that is why the security center displays no antivirus software found. (Confirmed the Microsoft assertion with the following command enclosed in quotes "wmic /namespace:\\root\SecurityCenter PATH AntiVirusProduct GET /value")

So short of disabling the message in Windows, how do I resolve this?

Cheers.

I saw this posting, but it does not seem to relate to my problem.

http://forums.malwarebytes.org/index.php?s...=64159&st=0

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.