Jump to content
ofan

Security providers and Broken open

Recommended Posts

After deleting these two items, my two DVD burners aren't working properly. Can't get them to recognize blank DVD's so I can burn. They both still play dvd's. How can I get back to the way I was, my restore in XP is disabled... Thanks.

Malwarebytes' Anti-Malware 1.28

Database version: 1181

Windows 5.1.2600 Service Pack 3

9/20/2008 6:29:32 PM

mbam-log-2008-09-20 (18-29-32).txt

Scan type: Full Scan (C:\|D:\|)

Objects scanned: 108471

Time elapsed: 23 minute(s), 11 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 2

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SecurityProviders (Broken.SecurityProviders) -> Bad: (msapsspc.dll schannel.dll digest.dll msnsspc.dll) Good: (msapsspc.dll, schannel.dll, digest.dll, msnsspc.dll) -> Quarantined and deleted successfully.

HKEY_CLASSES_ROOT\scrfile\shell\open\command\ (Broken.OpenCommand) -> Bad: ("%1" %*) Good: ("%1" /S) -> Quarantined and deleted successfully.

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

Share this post


Link to post
Share on other sites

Both things listed in your log are fixes for data MBAM set incorrectly in the past and we are now correcting .

Broken.SecurityProviders is related to your system's ability to authenticate other computers on a network .

Broken.OpenCommand is a correction that while does not actually fix a problem , does set some registry data correctly . The incorrect data actually functioned correctly , this is more or less a minor typo fix . This is related to opening executables , if there were a problem here you would not be able to run any software at all .

Your problem is not related to either of these but I do know of a good fix for optical drives in general . Download , unzip and double click the attached file (accept the change) . Reboot your system and try your burning software again .

fix.zip

fix.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.