Jump to content

No Internet Connection


Recommended Posts

I was asked to come to this forum instead.

Quick version of events:

Computer was infected with the "Antivirus IS" virus/malware. Malwrbytes wasn't able to detect it in safe mode (the virus wouldn't let me run it in normal mode). I downloaded a few antiviruses (spyware doctor, avg? -->didn't install though) and some more removal tools trying to get rid of the virus. At this point I lost my internet connection (I am not sure what I was downloading or installing). I figured it was the virus but now I am thinking it was one of the antivirus programs I installed that blocked/messed up the connection or maybe I changed a setting or something. I finally figured out and removed the virus by following these directions in safemode thanks to these forums:

[*]Close all programs leaving only HijackThis running. Place a check against each of the following, making sure you get them all and not any others by mistake:

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = http=127.0.0.1:27811

O4 - HKCU\..\Run: [gmcbkfoy] C:\Users\Andrew\AppData\Local\Temp\tomfmfaiq\cfjswtulanw.exe

Click on Fix Checked when finished and exit HijackThis.

After I fix checked these two files, I then logged onto normal mode and everything was fine (except still no internet connection). The virus was however "gone"...gone meaning that I can actually run my computer in normal mode without the virus interferring as it did before..it might still be hidden (either case I don't think this virus is causing the blocked i-net connection). I ran Malwrbytes and nothing showed up. My problem still persist though in that I have no internet connection. I use Clear and called them and we tried everything but no help. The connection works fine on the laptop but doesn't work on the desktop (the previously infected computer) so it's not the connection but the computer and something I did to it when trying to install programs to get rid of the virus. I have uninstalled all the antiviruses and taken off firewall and everything I could think of that would be blocking my connection, no luck. I also don't have system restore so I can't go back.

Again, in safe mode, there was never any indications of the virus and the internet was working fine for a day in safe mode after I couldn't do anything in normal mode besides being offered to buy the fake antivirus. I have run malwarebytes with the 9/26 version (I am still waiting for the recent version to come out since I have to manually download it, save it on the flash drive, and transfer it to the infected computer). I really do appreciate everyones help. This has been extremely frustrating.

Link to post
Share on other sites

Hello ,

And :( My name is Elise and I'll be glad to help you with your computer problems.

I will be working on your malware issues, this may or may not solve other issues you may have with your machine.

Please note that whatever repairs we make, are for fixing your computer problems only and by no means should be used on another computer.

  • The cleaning process is not instant. Logs can take some time to research, so please be patient with me. I know that you need your computer working as quickly as possible, and I will work hard to help see that happen.
  • Please reply using the Add/Reply button in the lower right hand corner of your screen. Do not start a new topic.
  • The logs that you post should be pasted directly into the reply. Only attach them if requested or if they do not fit into the post.
  • Unfortunately, if I do not hear back from you within 5 days, I will be forced to close your topic. If you still need help after I have closed your topic, send me or a moderator a personal message with the address of the thread or feel free to create a new one.

You may want to keep the link to this topic in your favorites. Alternatively, you can click the button at the top bar of this topic and Track this Topic, where you can choose email notifications.

-----------------------------------------------------------

If you have since resolved the original problem you were having, we would appreciate you letting us know. If not please perform the following steps below so we can have a look at the current condition of your machine.

If you have not done so, include a clear description of the problems you're having, along with any steps you may have performed so far.

If you have already posted a log, please do so again, as your situation may have changed.

Use the 'Add Reply' and add the new log to this thread.

We need to see some information about what is happening in your machine. Please perform the following scan:

  • Please download OTL from one of the following mirrors:

    [*]Save it to your desktop.

    [*]Double click on the otlDesktopIcon.png icon on your desktop.

    [*]Click the "Scan All Users" checkbox.

    [*]Push the Quick Scan button.

    [*]Two reports will open, copy and paste them in a reply here:

    • OTListIt.txt <-- Will be opened
    • Extra.txt <-- Will be minimized

Please download Rootkit Unhooker and save it to your Desktop

  • Double-click on RKUnhookerLE to run it
  • Click the Report tab, then click Scan
  • Check Drivers, Stealth and uncheck the rest
  • Click OK
  • Wait until it's finished and then go to File > Save Report
  • Save the report to your Desktop

Copy the entire contents of the report and paste it in a reply here.

Note - you may get this warning it is ok, just ignore: "Rootkit Unhooker has detected a parasite inside itself!

It is recommended to remove parasite, okay?"

-------------------------------------------------------------

In the meantime please, do NOT install any new programs or update anything unless told to do so while we are fixing your problem

If you still need help, please include the following in your next reply

  • A detailed description of your problems
  • A new OTL log (don't forget extra.txt)
  • RKU log

Thanks and again sorry for the delay.

Link to post
Share on other sites

  • 4 weeks later...

Due to the lack of feedback this topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.