Jump to content

Cannot run Malwarebytes in normal mode


Recommended Posts

Cannot run Malwarebytes in normal mode , only safe mode,

in safe mode i did a full scan and it only found 1 and killed it ( did a re-run on safe mode, again same virus popped up and got killed )

I got update (47??) for malware

endline is ; i cannot run malwarebytes in normal mode, because security tool gets in the way and stops it

please help , my computer as only been infect for 4 hours

i've been following these instructions

http://www.bleepingcomputer.com/virus-remo...e-security-tool

thank you

Link to post
Share on other sites

this is the result log for the safe mode

Malwarebytes' Anti-Malware 1.46

www.malwarebytes.org

Database version: 4733

Windows 6.1.7600 (Safe Mode)

Internet Explorer 8.0.7600.16385

2/10/2010 10:46:29 PM

mbam-log-2010-10-02 (22-46-29).txt

Scan type: Quick scan

Objects scanned: 153920

Time elapsed: 3 minute(s), 42 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 0

Folders Infected: 0

Files Infected: 1

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

(No malicious items detected)

Folders Infected:

(No malicious items detected)

Files Infected:

C:\Users\Brandon\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Security Tool.LNK (Rogue.SecurityTool) -> Quarantined and deleted successfully.

Link to post
Share on other sites

Hello STVictim: :welcome:

It is difficult to provide targeted help in the absence of following information:

  1. OS version with system locale
  2. Installed Security Product(s) including Firewall

Since you are unable to run MBAM in Normal Mide altogether, I'd suggest to start from scratch. Please follow these steps in the same sequence:

Important: If you have registered version then have the ID/KEY from the system handy, You should also have an email from Cleverbridge with your ID/KEY purchase information

  1. Uninstall Malwarebytes' Anti-Malware using Add/Remove programs from the Control Panel
  2. Restart your computer (very important)
  3. Download and run mbam-clean.exe
  4. Restart your computer (very important)
  5. Download a fresh copy from here
  6. Disable Antivirus temporarily. Then install MBAM from the newly downloaded copy after completion it will automatically open update window, please allow (current 4733)
  7. Register it with the ID/KEY (in case of registered version)
  8. Enable Antivirus ensuring all recommended exclusions in place

Run a Quick Scan and Copy/Paste resulting text file please

Should you have any other question(s) please post back using MXyBj.png button

Link to post
Share on other sites

endline is ; i cannot run malwarebytes in normal mode, because security tool gets in the way and stops it

Hi

As we don't deal with malware removal in the General Malwarebytes' Anti-Malware Forum, you need to start a topic in the Malware Removal forum so a qualified helper can help you remove SecurityTool and help you fix any further malware related problems/infections you may have.

  • Please read and follow the directions here, skipping any steps you are unable to complete. Then post a NEW topic here.
  • After posting your new post, make sure under options, you select Track this topic and choose Immediate Email Notification, so that you're alerted when someone has replied to your post.
  • One of the expert helpers there will give you one-on-one assistance when one becomes available.
  • Please refrain from making any further changes to your computer (Install/Uninstall programs, use special fix tools, delete files, edit the registry, etc...) unless advised by a malware removal helper. Doing so can result in system changes which may hinder the attempts by a helper to clean your machine.

NOTE: Please DO NOT post back to (bump) your topic within the first 48 hours.

Replying to your own posts changes the post count and helpers are looking for topics with zero replies. If you reply to your own post helpers may think that you're already being helped and thus overlook your post.

    • If there is no reply from any experts after 48 hours, you can reply to the topic, asking for help again.
      Or
    • You may send a Private Message to a Moderator asking for assistance.

Alternatively, as a paying customer, you can contact the help desk at support@malwarebytes.org or here.

Please be patient, someone will assist you as soon as it is possible.

Link to post
Share on other sites

Is it seems that i have solved the problem buy using the " system restore" in safe mode,

it seemed to get rid of the Security Tool for good, everything is working , this was proberly do to the fact it wans't in my system for long, and that the estore point was awhile back,

i'd like to thnk Haider and Melboy for giving advice for helping me

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.