Jump to content

Can't post to the "HijackThis Logs" forum


Recommended Posts

I type the full entry, attach files, hit the "Post New Topic" or "Preview Post" buttons, and I get an error and no topic.

I wonder if this will post?

The error message I get:

This webpage is not available.

The webpage at http://forums.malwarebytes.org/index.php? might be temporarily down or it may have moved permanently to a new web address.

More information on this error

Below is the original error message

Error 101 (net::ERR_CONNECTION_RESET): Unknown error.

I have tried multiple times with different browsers. No luck.

Link to post
Share on other sites

http://forums.malwarebytes.org/index.php?showforum=7

The item you listed just opened the General forum - You can scroll down to the Malware Removal-HiJackThis Logs area or follow the link above -

Thank you -

That is the error message I receive when I try to post in the HiJackThis Logs Forum. I am attempting to post in the correct location. I just followed your link and attempted again, and failed again.

I did not compose the error message, I only copied and pasted for reference.

Link to post
Share on other sites

I am unable to access 95% of web pages due to this error - it is nothing to do with what website you are viewing it is a serious conflict between chrome and AVG - are any other anti-virus program also affected? This needs some serious attention - there must be hundreds of thousands of people using chrome and AVG
Error 101 (net::ERR_CONNECTION_RESET):

This is from another forum - Are you using Chrome and AVG , or similar -

Are you trying to post due to a malware infection or a browsing problem in general -

Thank You -

EDIT -

I have just gone to Malwarebytes Forum and scrolled down to the area and there is no blocking at this time -

Link to post
Share on other sites

The link I have just left works OK for me ??

The next step is post a New Topic Here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

After posting your new post make sure under options that you select Track this topic and choose one of the Email options so that

you're alerted when someone has replied to your post - Please allow at least 48 hours for a reply as the experts can get busy at times -

Also add a brief note to the experts as to your problems -

Alternatively, as a paying customer, you can contact the help desk at support@malwarebytes.org or via This Link

Always use the ADD REPLY Tab at the bottom of the page when you reply -

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.