Jump to content

malwarebytes not working


Recommended Posts

Hello gggerry, :)

See if the following steps will help you to clear the problem:

Show Hidden Files and Folders in Windows XP:

  • Click Start and select My Computer
  • Click the Tools item from the menu at the top of the window (if you don't see Tools press the Alt key on your keyboard and it will appear)
  • Select Folder Options
  • Click the View tab and make sure Show hidden files and folders is selected under Hidden files and folders
  • Next, uncheck the box next to Hide protected operating system files (Recommended)
  • Then, uncheck the box next to Hide extensions for known filetypes
  • Click Apply then click OK

Show Hidden Files and Folders in Windows Vista and Windows 7:

  • Click on the Start vista-7-start.png button and select Computer
  • Press the Alt key on your keyboard and click on Tools
  • Select Folder Options
  • Click the View tab and make sure that Show hidden files and folders is selected under Hidden files and folders
  • Next, uncheck the box next to Hide protected operating system files (Recommended)
  • Then, uncheck the box next to Hide extensions for known filetypes
  • Click Apply then click OK

Delete Denifition Database:

Go to:

Windows XP and 2000:

* C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes' Anti-Malware\rules.ref

Windows Vista and Windows 7:

* C:\ProgramData\Malwarebytes\Malwarebytes' Anti-Malware\rules.ref

and delete the "rules.ref" file. Once you've done that, start MBAM and when it shows the error and asks to update.

After performing the steps above, do the following to hide the hidden and system folders again:

Reset Hidden Files and Folders in Windows XP:

  • Click on Start
  • Click Start and select My Computer
  • Click the Tools item from the menu at the top of the window (if you don't see Tools press the Alt key on your keyboard and it will appear)
  • Select Folder Options
  • Click the View tab and make sure Do not show hidden files and folders is selected under Hidden files and folders
  • Next, check the box next to Hide protected operating system files (Recommended)
  • Then, check the box next to Hide extensions for known filetypes
  • Click Apply then click OK

Reset Hidden Files and Folders in Windows Vista and Windows 7:

  • Click on the Start vista-7-start.png button and select Computer
  • Press the Alt key on your keyboard and click on Tools
  • Select Folder Options
  • Click the View tab and make sure that Do not show hidden files and folders is selected under Hidden files and folders
  • Next, check the box next to Hide protected operating system files (Recommended)
  • Then, check the box next to Hide extensions for known filetypes
  • Click Apply then click OK

Please post back if you have further questions.

Thank You :)

PS

1. Please use the "ADDREPLY" t_reply.gif button at bottom of forum window instead of other ones when you start replying. :)

2. For other members who have similar issue and need someone to assist you, please click the button t_new.gif below and post your problem as a new topic. Thanks :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.