Jump to content

"Failed to connect to a windows service."


firewire1290
 Share

Recommended Posts

"Failed to connect to a windows service."

Windows could not connect to the System Event Notification Service service. This problem prevents limited users from logging on to the system. As an administrative user, you can review the System Event Log for details about why the service didn't respond."

it has lead to to slow start up which is annoying....

i have dig around net but nothing seemes to be working... or

see this ---> http://img63.imageshack.us/img63/4452/98433826.jpg

i have also tried winsock reset and sfc /scannow but no luck. i find my pc slow as well.

Link to post
Share on other sites

Please list your Operating System(XP Vista Win7) Antivirus and any installed Firewall -

Also I do not know the image next to that sign - With the Pitch fork and ! -

Thank You -

EDIT -

You seem locked out because you are not logged in as Administrator -

Thanks Firefox - It seems to be off line -

Link to post
Share on other sites

hello

ya the "!" mark is indicating i am not connect to my internet. i am using windows 7 ultimate. i have avast internet security ,malwarebytes and spybot search and destroy.

Yes i am not logged in as administrator.

Are you logged in as a limited account?

The computer with the pitchfork and the ! sign tells me you are not connected to the internet, or there is a problem with you network connection. Limited or no network connection.

Link to post
Share on other sites

hello

ya the "!" mark is indicating i am not connect to my internet. i am using windows 7 ultimate. i have avast internet security ,malwarebytes and spybot search and destroy.

Yes i am not logged in as administrator.

Please list your Operating System(XP Vista Win7) Antivirus and any installed Firewall -

Also I do not know the image next to that sign - With the Pitch fork and ! -

Thank You -

EDIT -

You seem locked out because you are not logged in as Administrator -

Link to post
Share on other sites

Hi -

Do you have Wireless or Ethernet connection for your computer - Check all connections and plugs on your computer -

Are you on the pictured computer now , or can't you get any internet connections at all -

Log in as Administrator and make sure you can connect to your Internet Service Provider -

Other wise call the provider and see if they have any connection problems in your area -

Thank You -

EDIT - Please use the ADD REPLY Tab at the bottom of the page when you respond to questions -

Thank You -

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.