Jump to content

MBAM_ERROR_LOAD_DATABASE (0,5)


Recommended Posts

Hi, new to the forum.

Just got a error message starting Malware Anti-M: MBAM_ERROR_LOAD_DATABASE (0,5)

This also occurred when I tried to reinstall Malware Anti-M (Note, I did not delete before reinstall).

Before this, My wife was having Facebook problems. Now I am too (pages not loading, not being able to post, etc).

Don't know if that problem is related to the Malware Anti-M: MBAM_ERROR_LOAD_DATABASE (0,5) issue or not. :(

I did run an AVG scan. It said was clean, but it noted 5 files with "broken digital signature" 4 of them gfwlivesetup, whatever that is. :(

Thanks for any help!!

Link to post
Share on other sites

Hi -

If you un/re install the program you will need to use>> http://forums.malwarebytes.org/index.php?s...st&p=299093 <<This link -

For a (0,5) error message please do this -

Show Hidden Files and Folders in Windows XP:

  • Click Start and select My Computer
  • Click the Tools item from the menu at the top of the window (if you don't see Tools press the Alt key on your keyboard and it will appear)
  • Select Folder Options
  • Click the View tab and make sure Show hidden files and folders is selected under Hidden files and folders
  • Next, uncheck the box next to Hide protected operating system files (Recommended)
  • Then, uncheck the box next to Hide extensions for known filetypes
  • Click Apply then click OK

Then go to C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes' Anti-Malware and delete rules.ref. Once you've done that, start MBAM and when it shows the error and asks to update, let it do so and see if that corrects it.

Show Hidden Files and Folders in Windows Vista and Windows 7:

  • Click on the Start vista-7-start.png button and select Computer
  • Press the Alt key on your keyboard and click on Tools
  • Select Folder Options
  • Click the View tab and make sure that Show hidden files and folders is selected under Hidden files and folders
  • Next, uncheck the box next to Hide protected operating system files (Recommended)
  • Then, uncheck the box next to Hide extensions for known filetypes
  • Click Apply then click OK

Then go to C:\ProgramData\Malwarebytes\Malwarebytes' Anti-Malware and delete rules.ref. Once you've done that, start MBAM and when it shows the error and asks to update, let it do so and see if that corrects it.

Reset Hidden Files and Folders in Windows XP:

  • Click Start and select My Computer
  • Click the Tools item from the menu at the top of the window (if you don't see Tools press the Alt key on your keyboard and it will appear)
  • Select Folder Options
  • Click the View tab and make sure Do not show hidden files and folders is selected under Hidden files and folders
  • Next, check the box next to Hide protected operating system files (Recommended)
  • Then, check the box next to Hide extensions for known filetypes
  • Click Apply then click OK

Reset Hidden Files and Folders in Windows Vista and Windows 7:

  • Click on the Start vista-7-start.png button and select Computer
  • Press the Alt key on your keyboard and click on Tools
  • Select Folder Options
  • Click the View tab and make sure that Do not show hidden files and folders is selected under Hidden files and folders
  • Next, check the box next to Hide protected operating system files (Recommended)
  • Then, check the box next to Hide extensions for known filetypes
  • Click Apply then click OK

Thank You -

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.