Jump to content

Laptop won't hibernate following virus removal


Recommended Posts

Hi there,

I recently removed 2 viruses from my Dell notebook using Malware Bytes. Everything seems to be back to normal, but I still can't go into hibernate mode. It will just stay at the 'preparing to hibernate' screen and not go any further. Can someone please tell me what this might mean, and how it might be solved? Hoping it doesn't mean there's still a virus acting up!

Thanks for any advice you may have!

Elis

Link to post
Share on other sites

Welcome elisnewton -

Have you updated Malwarebytes and run a quick scan since this time ??

Current versions are V1.46 ,update Version 4362 as I type this -

Please update and run the Quick Scan only (about 10 mins) and post back if there is still a problem -

Thank You -

EDIT -

I would prefer to turn off the notebook rather than using Hibernate most times -

NOTE - Personal views only -

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.