Jump to content

Error 1717

Recommended Posts

Hello everyone. I'm new here but old to PCs.

I love MBAM I belive it's on of a few elite antimalware programs that nobody should be without.

THat said I am having a small problem on my personal system.

It's a modest system, and I upgrade regularly. Heres the specs.

Intel motherboard DQ35J0.

Intel Core 2 duo 6550.

Corsair RAM 3GB

Asus 7900gt

1 x Seagate SATA 320GB

1 x Western Digital SATA 250GB

1 x Western Digital SATA 200GB

2 x Western Digital SATA 160GB

Fortron sourse 600w PSU.

Antec SOHO case. Full tower.

Vista Ultimate x64

When I try to start the Protection module I get an error code "1717" and the service refuses to start. Everthing else works. The program opens and updates and scans. I asume that it could be that it's because I run a x64 OS.

Is there a x64 MBAM?

Or is there another problem I am unaware of. I have MBAM installed on my other 9 system which all run x86 Vista Ultimate and they all run fine. No errors and the protection module is running fine.

Any insight into this problem would be greatly appreciated.

Thanks in advance and thank you for a wonderful program.


Link to post
Share on other sites

Unfortunately, Malwarebytes' Anti-Malware is not 64-bit compatible at this time. If you'd like, I can send you a refund, just e-mail me.

Thank you for the offer, but I still like the software regardlees of the problem. The manual update and scan still seem to work fine. The other 9 systems work great and I am talking to my boss about becoming a retailer. We are currently a NOD32 retailer. And a Microsoft partner.

In other words a refund will not be needed.

However, can you tell me if, or when, a x64 version might be available?

THanks for the help and keep the quality software coming.


Link to post
Share on other sites

I also am having the same problem with error 1717. Compaq EVO 510 SFF w/ Windows XP Professional SP 3, 1 gig memory, Western Digital 320 gig HD. When I try to enable protection " Start Protection" I get " "Failed to perform desired action. Error Code: 1717 (MBAMService)"I uninstalled completely and reinstalled completely and still get the same error.

Also, I tried to restart the services and I get " Could not start the MBAMService service on Local Computer. Error 1053: The service did not respond to the start or control request in timely fashion.. I'm logged in as Administrator.

Any thing else I should try to resolve this issue??

Link to post
Share on other sites

I also run Vista x64 and was not aware of the problem with real time protection not working on a 64 bit OS. Maybe you ought to mention it on the product info page. Save others the time looking for the fix to the MBAMService error... Meanwhile I will keep the software and I look forward to a 64 bit version. If you need a beta tester let me know.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.