Jump to content

Recommended Posts

Hi Guys, :)

Here is my MBAM Log,

Malwarebytes' Anti-Malware 1.46

www.malwarebytes.org

Database version: 4333

Windows 5.1.2600 Service Pack 3

Internet Explorer 8.0.6001.18702

7/21/2010 1:25:03 PM

mbam-log-2010-07-21 (13-25-03).txt

Scan type: Quick scan

Objects scanned: 133926

Time elapsed: 4 minute(s), 43 second(s)

Memory Processes Infected: 0

Memory Modules Infected: 0

Registry Keys Infected: 0

Registry Values Infected: 0

Registry Data Items Infected: 1

Folders Infected: 0

Files Infected: 0

Memory Processes Infected:

(No malicious items detected)

Memory Modules Infected:

(No malicious items detected)

Registry Keys Infected:

(No malicious items detected)

Registry Values Infected:

(No malicious items detected)

Registry Data Items Infected:

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Start_ShowSearch (Hijack.StartMenu) -> Bad: (0) Good: (1) -> No action taken.

Folders Infected:

(No malicious items detected)

Files Infected:

(No malicious items detected)

What are my best actions to take?

Thanks for your help. :)

Jkc73

Link to post
Share on other sites

MrCharlie,

I had chosen to ignore, prior to posting.(as the link recommends)

Any idea on what caused this?, I recently installed an additional toolbar which I believe caused my online banking to close on use.

After uninstalling the toolbar(via add/remove programs), everything seems to work fine.

Avast anti-virus, definitions are updated every 4 hrs, scans daily.
No infections.

MBAM, Spybot S&D and Windows Defender scans regularly.
No infections

Jkc73

Link to post
Share on other sites

If you're using the standard start menu (not the Classic Start menu), that reg entry removes the "search" from the start menu.

It doesn't seem to affect anything when using the Classic Start menu. (I'm using XP pro)

How it got there?

Someone or some program put it there, it doesn't even exist on my XP system.

Hope that helps, MrC

Link to post
Share on other sites

MrCharlie

Someone or some program put it there, it doesn't even exist on my XP system.

Thanks for your help. :)

To assist future forum users...

This registry entry appears to be added by Auslogics Tweak Manager, to
enable/disable
the
"search
" feature from appearing in the start menu.

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Start_ShowSearch

Regards,

Jkc73

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.