Jump to content

Antivir Solution Pro - Malware Bytes not picking up.


Recommended Posts

Hello.

First, I've had nothing but good luck using Malware Bytes Anti-Malware. But, now I've run into a "problem" called "Antivir Solution Pro". Using google and following the top ten links, each said that Malware bytes was the fix. Ive run MBAM a few times (updated) and it never picks up this "problem". I'm wondering if I'm doing something wrong, or if I was given bad info. I'm hoping anyone on here could help, I'd be very grateful.

Thank you.

Kl1n3

Link to post
Share on other sites

  • Root Admin

Due to the lack of feedback this Topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

The fixes and advice in this thread are for this machine only. Do not apply the instructions from this thread to your own machine. Please start a new thread describing your issue and someone will be along to assist you.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.