Jump to content

update problem


Recommended Posts

Hi,

I am from Croatia, untill today everything was ok with may free version of MBAM.

From this morning I can not update since every ti me it, it says that "Your datebase is "up to date". I reinstalled MBAM, it updated normally, bit still same message when I try to update.

All other updates are working normally, i think so.

Any help?

P.S There is no message about update error, but the message is "you have datebase updated" !

Link to post
Share on other sites

Hello tommyb,

Please try to update the database again first, then tell us whether the version of the database on your machine is at least 4321 now , which is the lastest DB version at the time of posting this post.

By the way, you may need to put some MBAM files in Trend Micro's exception list. Please read this detailed post, starting from step 12, for instructions on how to add the files to the list.

Thanks. :)

PS Please use the "ADDREPLY" t_reply.gif button at bottom of forum window instead of other ones when you start replying. :)

Edit - adding instructions of adding MBAM files to exclusion list.

Link to post
Share on other sites

This morninig (Central Europe Time- GMT + 1) everything seems to be ok. MBAM successfully updated :) on 4323.

Thx, anyway.

P.S. I was worried becouse I really consider MBAM the leading anti malware software, and even I have free version, it is the best. :) :) :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.