Jump to content

Problem running a malwarebytes scan


Recommended Posts

Hi all,

I ended up getting the AV Security Suite virus last night and on recommendation from another board I tried using Malwarebytes to remove it. I followed the instructions and downloaded everything and it went pretty smooth. I then tried to run a scan and after 3 seconds of scanning Malwarebytes shutdown. I then tried getting back into Malwarebytes but got this messege:

"Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item".

I cleared everything, restarted my computer, and downloaded malwarebytes again but still ended up with the same result.

I don't have any anti virus software other then windows defender and windows firewall and turned both of them off. I'm also running in safe mode with networking.

Thanks in advance for the help.

Link to post
Share on other sites

Hello Fnx, i'm sorry to hear you're having problems but let me try offer some help

1. Download Hitman Pro as back up in case Malwarebytes still wont perform a scan.

2. Reboot into safe mode without networking and then rename malwarebytes antimalware completely random ( amazing how something so simple can fix this issue but not always ) then launch MBAM and run a full scan.

3. If MBAM still wont execute reboot PC into normal mode ( if not able, safe mode with networking will do ) then launch hitman pro this gives you multiple opinions by more than one vendor

4. Run MBAM after hitman too double check everything is removed.

Hope this helped.

Link to post
Share on other sites

Hello fnx and :D

As we don't work on Malware removal in the general forum as it is for issues with the program itself

Please read and follow the Directions Here, skipping any steps you are unable to complete. Then post a NEW Topic Here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

Please note that it may take 48 hours or more for you to receive a response in the malware removal forum, as it is often busy at times. Please do not reply to your own post asking for help unless its been more than 48 hours since you originally posted, as this can make it appear as though you are being helped and take longer for you to get help.

If you are unable to do all or any of the steps in the link to the directions above, just post your problem into the forum I gave you a link to anyway and someone will be able to assist you. Just state what you have said here.

After posting your new post make sure under options that you select Track this topic and choose one of the Email options so that you're alerted when someone has replied to your post.

Also, when replying, please use the AddREPLYpost-31116-1277861578_thumb.jpg button located at the bottom of the page, as this makes the forum easier to read.

Alternatively, as a paying customer, you can contact the help desk at support@malwarebytes.org

Thanks :)

Link to post
Share on other sites

@ Lord Toktz12 -

Please take note of the reply by Wide Glide -

As you are not a registered expert you will / may know that you can not diagnose from a few lines -

Full logs are required to find specific problems - Then steps are taken depending on the number of infections etc. -

Thank You -

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.