Jump to content

Large windows problem


Recommended Posts

I got an LSASS.exe error, and now I can't boot past bios without getting invalid boot.ini file. I've tried reformatting with fresh disks, they always say files are missing and then I can't complete the reformat. I tried 2 hard drives, neither worked, same problem. I tried the HD's in different computers..still invalid boot.ini files..not sure how to fix this..? Thanks.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.