Jump to content

themed32.dll


Recommended Posts

I have the exact same problem as a few other people and it occurred yesterday like everyone else, and did the exact same same things before it occurred.

Computer found some virus and popups, so ran some scans including malwayre bytes. All good, then restarted computer, and same error as you

lsass.exe - unable to locate component. The application has failed to start as themed32.dll was not found. Reinstalling the application may fix this problem.

userinit.exe. - unable to locate component. The application has failed to start as themed32.dll was not found. Reinstalling the application may fix this problem.

explorere.xe -unable to locate component. The application has failed to start as themed32.dll was not found. Reinstalling the application may fix this problem.

My explorer won't show, my desktop won't show, not even in safe mode, so i can even reinstall wahtever software i might have uninstalled to cause this. All i can do is open up taskmanager (it gives same error but still opens it) and browse the computer through it by clicking file run.

Can't run sfc /scannow either as computer gives error

Windows File Protection could not initiate a scan of protected system files.

The specific error code is 0x000006ba. [The RPC server is unavailable.

In task manager it shows lsass.exe and userinit.exe running, it just doesn't show explorer.exe running and that is the desktop.

SCANS

1) Have done the usual scans as requested on the sticky thread. Whilst the DDS was scanning, i kept constantly getting the unable to locate compenent, can't find themed32.dll error and the scan would not proceeed any further until i had clicked ok and acknowledged it.

2) Have 3 malware bytes log files as i did 3 scans, each time it kept finding something new and different. So have uploaded all from the first one before the problem and the two after the problem.

3) There seems to be somethign wrong with the dates of the malwarebytes log files, within a space of 10hours, the clock has gone from 9 of june, to 13th of june. But all the problems started yesterday night around 11pm BST.

Please help, and thanks for help. I get the feeling it will be a quick fix once figured out, but it seems to be a very new virus or new and rare system error problem

Link to post
Share on other sites

Hello ,

And :) My name is Elise and I'll be glad to help you with your computer problems.

I will be working on your malware issues, this may or may not solve other issues you may have with your machine.

Please note that whatever repairs we make, are for fixing your computer problems only and by no means should be used on another computer.

  • The cleaning process is not instant. Logs can take some time to research, so please be patient with me. I know that you need your computer working as quickly as possible, and I will work hard to help see that happen.
  • Please reply using the Add/Reply button in the lower right hand corner of your screen. Do not start a new topic.
  • The logs that you post should be pasted directly into the reply. Only attach them if requested or if they do not fit into the post.
  • Unfortunately, if I do not hear back from you within 5 days, I will be forced to close your topic. If you still need help after I have closed your topic, send me or a moderator a personal message with the address of the thread or feel free to create a new one.

You may want to keep the link to this topic in your favorites. Alternatively, you can click the button at the top bar of this topic and Track this Topic, where you can choose email notifications.

-----------------------------------------------------------

If you have since resolved the original problem you were having, we would appreciate you letting us know. If not please perform the following steps below so we can have a look at the current condition of your machine.

If you have not done so, include a clear description of the problems you're having, along with any steps you may have performed so far.

If you have already posted a log, please do so again, as your situation may have changed.

Use the 'Add Reply' and add the new log to this thread.

We need to see some information about what is happening in your machine. Please perform the following scan:

  • Please download OTL from one of the following mirrors:

    [*]Save it to your desktop.

    [*]Double click on the otlDesktopIcon.png icon on your desktop.

    [*]Click the "Scan All Users" checkbox.

    [*]Push the runscanbutton.png button.

    [*]Two reports will open, copy and paste them in a reply here:

    • OTListIt.txt <-- Will be opened
    • Extra.txt <-- Will be minimized

Please download GMER from one of the following locations and save it to your desktop:

  • Main Mirror
    This version will download a randomly named file (Recommended)
  • Zipped Mirror
    This version will download a zip file you will need to extract first. If you use this mirror, please extract the zip file to your desktop.

  • Disconnect from the Internet and close all running programs.
  • Temporarily disable any real-time active protection so your security programs will not conflict with gmer's driver.
  • Double-click on the randomly named GMER file (i.e. n7gmo46c.exe) and allow the gmer.sys driver to load if asked.
  • Note: If you downloaded the zipped version, extract the file to its own folder such as C:\gmer and then double-click on gmer.exe.
    gmer_zip.gif
  • GMER will open to the Rootkit/Malware tab and perform an automatic quick scan when first run. (do not use the computer while the scan is in progress)
  • If you receive a WARNING!!! about rootkit activity and are asked to fully scan your system...click NO.
  • Now click the Scan button. If you see a rootkit warning window, click OK.
  • When the scan is finished, click the Save... button to save the scan results to your Desktop. Save the file as gmer.log.
  • Click the Copy button and paste the results into your next reply.
  • Exit GMER and re-enable all active protection when done.

-- If you encounter any problems, try running GMER in Safe Mode.

-------------------------------------------------------------

In the meantime please, do NOT install any new programs or update anything unless told to do so while we are fixing your problem

If you still need help, please include the following in your next reply

  • A detailed description of your problems
  • A new OTL log (don't forget extra.txt)
  • GMER log

Link to post
Share on other sites

  • Root Admin

Due to the lack of feedback this Topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

The fixes and advice in this thread are for this machine only. Do not apply the instructions from this thread to your own machine. Please start a new thread describing your issue and someone will be along to assist you.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.