Jump to content

Error while scanning


Recommended Posts

Hi,

Have been using your Antimalware program for a while now, love it. Removes more stuff than payed antispyware programs I've tried.

I am currently running it on a customer's PC & have incountered a problem. (running 1.20 with newest definitions 938)

Whenever I run a scan (doesn't matter if its quick, full or selected scan on a folder) & it finds a file or registry item or anything that is infected, the program comes up with error 731 (0, 6) & the program quits itself.

I have run combofix a few times & it has removed all it can. I have re-installed Antimalware 3 times but it still happens.

Any idea whats causing this or how I can fix? I will post a screen shot if I can,

Thanks.

Edit: I will post combo fix logs, I did manage to remove tuvuRHyx.dll using VirtumundoBeGone.

post-2831-1215741645_thumb.jpg

ComboFix.txt

ComboFix2.txt

ComboFix3.txt

post-2831-1215741645_thumb.jpg

ComboFix.txt

ComboFix2.txt

ComboFix3.txt

Link to post
Share on other sites

hi,

i just downloaded this program to get rid of the annoying winantispyware 2008,

but i have exactly the same problem with the error 731(0.6) as u.

i am running mcafee virusscan as well.

would that be the reason?

Well this particular PC did not have Mcafee, but did have AVG, Nod32 & Kaspersky antivirus programs installed all at once. I uninstalled them all through add & remove programs. (My customer obviously does not know much about this kind of thing).

Link to post
Share on other sites

the screen shoot is korean. but now that u mentioned, maybe that's the problem since my computer runs big5 chinese. so what can we do to solve the problem?

I see the screenshot has a Unicode locale (Chinese or Japanese), is this happening only on those locales?
Link to post
Share on other sites

While you do that, I will try to reproduce the problem! Thanks!

Yes, indeed ... this is a frustrating and somewhat annoying experience ....

Is Malwarebytes unicode? Today I have tried scanning 5 computers...

several desktops and several notebooks using Traditional Chinese Windows....

hmmmmmmmmmmmm

Superanti spyware and Spybot and installing CFP 3.0 along with BoClean

were successful...

well... on and off...

sometimes I could get them to finish a scan

and sometimes not... yes, this is very vague..

to let you know.. I am a proficient PC user / Linux user...

I even logged in as Administrator and Safe Mode...

so now that I have seen the above...

I might assume that since all of the above have been successfully installed

on this desktop PC that is using Chinese Windows XP then I still need to trouble shoot

the others...

on this desktop I get the error message 731 as well...

would it be because of some files that have chinese filenames?

in the beginning I thought it might be due to some tough cookie malware..

I successfully disinfected 4 PCs and two of my notebooks...

so....

my personal preference now is quite strong...

I prefer to use CFP (comodo) 3.0 as my firewall...

BoClean and Superanti spyware... along with Spybot and your nifty program

Unhack me looks interesting as well...

Kaspersky and Zonealarm and others...

have faded into the background for me...

besides I never used ESOD? or some of the other very well known...

not interested....

Link to post
Share on other sites

Well I cannot say whether changing the local worked as my customer was getting impatient & wanted his PC back.

I told him there may still be malware on the pc but he did not care... I'm pretty sure I got 95% of it anyway.

Hopefully you can replicate the problem & try fix it :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.