Jump to content

Start.Menu false positive?


AngelFace
 Share

Recommended Posts

Hello. I run Windows 7 on my new computer. I ran MBAM today, not out of suspicion of a problem, but just because I like to run scans to be safe. I have been a loyal MBAM user for years on my other comp, but have only ran the scan twice on my new one. The first time I ran it, I found nothing. The second time? I get a start.menu "infection". I am wondering if this is a false positive after a google search but this is not my area of expertise and I am not sure. Also, as far as I know, Run.exe has never been on the Start Menu for this computer. My antivirus (Webroot which is up to date) and Spybot S&D find nothing. Is this a false positive or an infection?

mbam_log_2010_06_07__23_09_43_.zip

Link to post
Share on other sites

  • Staff

Hello.

Those detections are not actually false\positives or actual infections but rather settings which you have made and in some cases, malware also makes. So we scan those sections of the drive for changes which differ from default settings

Please see the link below for an explanation:

http://www.malwarebytes.org/forums/index.p...c=12624&hl=

You can add them to ignore your next scan.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.