Jump to content


Recommended Posts

Today, I started MBAM Pro 1.46, updated to database 4166, ran a quick scan, and, as usual, the scan was clean. A bit later, I decided to upgrade to the most recent version (version 7) of my firewall, Outpost Pro. I installed it with no problem. I then tried to start MBAM (which I start manually right after Windows startup). I got an error message that said MBAM_ERROR_LOAD_DATABASE (0,5), which I was supposed to report to the support team. I rebooted and tried again. Same story. I then put the three MBAM .exe files in Outpost's exclusions section (they and all the suggested .dll and .sys files were already in my McAfee Enterprise exclusions) and rebooted. Same error message when I try to start MBAM. This is all happening on my desktop computer, which runs WinXP Pro SP3.

I have no idea what to do now and would welcome some knowledgeable help. Thanks in advance.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.