Jump to content

Weird IE icon


Recommended Posts

There are a few sites I've seen this happen, most were just random sites, but also a site I use daily: When I go there it takes ages to load (once I'm on there everything's fine) and while it's loading at the bottom left of me Internet Explorer (7) window I get this icon:

2zemgoz.jpg

Does anyone have any idea what this could be?

Link to post
Share on other sites

well I don't remember the random sites, but I atleast get it on my own forum: http://backstreetforums.com though none of the other members have seen it there

And yeah I figured it looked like a clock :) But it's just the color that bothers me a bit, since it also appeared at about the same time MS Juan did (though that's gone now, thanx to this forum!), and was there after MS Juan was gone.

I must also say I'm not 100% sure I got it today, I actually don't think I did, but since I don't really trust that I thought I'd come here anyways. I installed some of the programs recommended to me here after I go thelp getting rid of some malware, so maybe they fixed whatever the problem was?

I hope I don't turn out to be wasting your time on nothing...

Link to post
Share on other sites

I installed some of the programs recommended to me here after I go thelp getting rid of some malware, so maybe they fixed whatever the problem was?

Huh? Do you mean the malware problem? Or some other problem? Your forum is very slow to load but I didn't get any icon. What new software did you install? Have you updated MBAM and ran another scan?

Link to post
Share on other sites

I mean I installed what was recomended here: http://www.malwarebytes.org/forums/index.p...amp;#entry21622 after getting rid of my malware, I thought the icon was now gone too and it might've been a malware problem or something, but apparently it isn't gone

(and nothing more is found in scancs, so this icon is probably a problem on my computer not malware related, since other members, and apparently you, don't see it, so that's why I was told I should ask about it here)

Link to post
Share on other sites

  • Root Admin

Can you post a screen shot of the icon which includes the IE window so we can see exactly where you're seeing it. IE allows a lot of icons all over the interface so would like to know exactly which one you're seeing. Just hit print screen while IE is loading and you see it. Then upload the image somewhere and link it here so we can see it please.

Note: I asked Jason to post the question here as his Malware cleanup completed with no other indications of infection.

.

Link to post
Share on other sites

Can you post a screen shot of the icon which includes the IE window so we can see exactly where you're seeing it. IE allows a lot of icons all over the interface so would like to know exactly which one you're seeing. Just hit print screen while IE is loading and you see it. Then upload the image somewhere and link it here so we can see it please.

Note: I asked Jason to post the question here as his Malware cleanup completed with no other indications of infection.

Sure I'll do that

Link to post
Share on other sites

^I noticed though that I don't see that icon if I just go to my forum, just when I open it as my homepage (and same for my other homepage, hotmail, I noticed), don't know if that's usefull information, cause I've seen it before on a few pages that are not set as my homepage aswell...

Link to post
Share on other sites

^I noticed though that I don't see that icon if I just go to my forum, just when I open it as my homepage (and same for my other homepage, hotmail, I noticed), don't know if that's usefull information, cause I've seen it before on a few pages that are not set as my homepage aswell...

When you see it, be sure to note the url of the page you see it on. Then let us know. I'm thinking it's still infection but very strange.

Link to post
Share on other sites

well sofar I know I get it when opening IE and when my 2 homepages are loading:

http://backstreetforums.com

http://hotmail.com

I also think I had it at myspace, but when that was the case that page wasn't working at all, after getting rid of some stuf with MBAM that was working again and the icon was gone too at myspace. As I said I don't remember the other pages, but if I see it at another one I'll post it here.

Link to post
Share on other sites

  • Root Admin

Maybe try another CACHE and COOKIE cleanup. Please try this and let it clean up TEMP, CACHE, and COOKIES this time.

Download
CCleaner
from
here
to clean temp files from your computer.

  • Double click on the ccsetup.exe file to start the installation of the program.
  • Select your language and click
    OK
    , then
    next
    .

  • Read the license agreement and click
    I Agree
    .

  • Click
    next
    to use the default install location.

  • Under Install Options, choose all the default settings except
    I would recommend that you unclick/untick install the Yahoo! Toolbar, unless you want it. You can also Uncheck the 'Automatically check for updates' box.

  • Click
    Install
    then
    finish
    to complete installation.

  • Double click the
    CCleaner
    shortcut on the desktop to start the program.

  • On the "Windows" tab, under "Internet Explorer," uncheck "Cookies" if you do not want them deleted. (If deleted, you will likely need to reenter your passwords at all sites where a cookie is used to recognize you when you visit).

  • If you use either the Firefox or Mozilla browsers, the box to uncheck for "Cookies" is on the Applications tab, under Firefox/Mozilla.

  • Click on the "Options" icon at the left side of the window, then click on "Advanced."

    deselect
    "Only delete files in Windows Temp folders older than 48 hours."

  • Caution:
    It is not recommended that you use the "Issues" feature unless you are very familiar with the registry as it has been known to find legitimate items.
    Click on Issues and make sure Registry Integrity is UNchecked!

  • Click on the "Cleaner" icon on the left side of the window, then click
    Run Cleaner
    to run the program.

  • After
    CCleaner
    has completed its process, click
    Exit.

.

Link to post
Share on other sites

Caution: It is not recommended that you use the "Issues" feature unless you are very familiar with the registry as it has been known to find legitimate items. Click on Issues and make sure Registry Integrity is UNchecked!

I don't really get where I'm supposed to do that, in the advanced tab I see:

Only delete files in Windows Temp folders older than 48 hours seleced (which I unselected according to the previous step)

show prompt to backup registry issues checked

(and some other stuff not checked

Is the last one what you mean? Or am I supposed to be able to click "Issues" somewhere else, I can't see it anywhere

Link to post
Share on other sites

  • Root Admin

This is IE7 correct?

Go to Tools, Internet Options, Advanced, and click on the RESET button in the middle bottom portion of that tab.

This will set all settings back to their original settings. See if that takes care of it. If not then go in and look at the ADD/ON and see about disabling all of them at least temporarily. Then if it goes away start turning on the ones you want one by one while testing it again.

Link to post
Share on other sites

  • Root Admin

Is this by chance a DELL computer?

I just got out my Dell laptop and it has this icon, but only while waiting for a page to load. I get the clock and a little magnifying glass.

That leads me to believe that maybe there is some type of theme, or handicapped feature that might be enabled that does this. I don't see it on my other system.

Now I'll have to go take a look at some other systems and see if I can get it to show up on them.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.