Jump to content

Help with IP Protection module!


Recommended Posts

Hello,

I purchased the full version of MalwareBytes Anti Malware yesterday.

When I turned on the IP Protection module, after a short while, I started getting messages about blocked IP's.

Tons of them.

I didn't know what was happening. I scan my computer daily.

After doing a google search on the blocked IP's, i found out most were dynamic IP's.

But ONE of them was linked with a suspicious website: yoprn (dot) com (do not attempt to go there).

I think it's a typosquatter of a porn site. But I never go on such sites...

Then I checked Mcafee SiteAdvisor, and it reported suspicious activity about the site.

Can anyone help me?

I scan & update my antivirus(es) daily!

I use the following: Microsoft Security Essentials, Spybot S&D, MalwareBytes Anti Malware, SUPERAntiSpyware and for web Mcafee SiteAdvisor.

Yeah, that's alot, but i'm keeping them.

While doing a scan with another antivirus, it finds more infections, I do not know if they are false positives or not, here's the names:

Trojan.Agent/Gen-Nullo (1 trace)

Trojan.Agent/Gen (1 trace)

Trojan.Agent/Gen-OnlineGames (3 traces)

Please respond! I also checked running processes etc. and googled them all, but it looks ok there...

Thanks in advance!

- Navigator98

Link to post
Share on other sites

Hello Navigator98, :D:blink:

Seems you may still have some sort of infection going on there. Also if you are using P2P software it can cause the blocked IP messages.

Please read the following so that you can begin the cleaning process:

We don't work on Malware removal in the general forums.

Please read and follow the directions here, skipping any steps you are unable to complete. Then post a NEW topic here.

One of the expert helpers there will give you one-on-one assistance when one becomes available.

Please note that it may take 48 hours or more for you to receive a response in the malware removal forum, as it is often busy at times. Please do not reply to your own post asking for help unless its been more than 48 hours since you originally posted, as this can make it appear as though you are being helped and take longer for you to get help.

If you are unable to do all or any of the steps in the link to the directions above, just post your problem into the forum I gave you a link to anyway and someone will be able to assist you.

Alternatively, as a paying customer, you can contact the help desk at support@malwarebytes.org

If you are a corporate customer please send an email to corporate-support@malwarebytes.org. (NOTE: An order number is required for corporate support.)

Also, when replying, please use the "ADD REPLY" button or erase what the person you are replying to said, as this makes the forum easier to read.

After posting your new post make sure under options that you select Track this topic and choose one of the Email options so that you're alerted when someone has replied to your post.

Thank you :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.