Jump to content

rdp server remotedektop not working


Recommended Posts

Hi.

I had an infection with "antivirus soft" which i have successfully removed.

(anti malware does not report anti theads anymore)

but: since that infection i cannot connect to this windows xp pro machine via rdp.

i habe enable rdp access - but with no effect.

wahts my problem ?

any help would be ver appreciated.

by el

Link to post
Share on other sites

Hi El -

Please try this first - This has been caused by the infection -

  • Open Internet Explorer
  • Note: It MUST be Internet Explorer, not Firefox, Opera, Chrome or any other internet browser
  • Click on Tools at the top and select Internet Options
  • Note: If you do not see Tools, press the Alt key on your keyboard and it will show up
  • Click on the Connections tab
  • Click on the LAN settings button
  • Under Automatic configuration make sure that the box next to Automatically detect settings is checked, if it is not, then click the box next to it to check it
  • Click on the OK button to close the Local Area Network (LAN) Settings window
  • Click on the OK button to close the Internet Options window
  • Use this diagram as a guide

Thank You - :)

Link to post
Share on other sites

hello noknojon

and thank you very much for your answer.

which - did not helped me so much.

the problem was that the malware (beasty thing) did completely renoved the termservice service.

so no connection could be made.

no i have now recreated that service (by copying the corresponding registry values from a working machine) an the service reappears.

but when i want to start that service i get an error message

module not found

which is a shame, because svchost is clearly present.

now i am reinstalling sp3, hoping that this will fix this error

i will report any progress in this thread

kind regards

el

Link to post
Share on other sites

Hi -

You do not need internet - You can do it from Control Panel -> Internet options > Connections > LAN settings - Then Follow THIS Picture

Thank you for taking the time to reply - I hope you have success with your reinstall -

Please post back if we can help with any other problems - :)

Link to post
Share on other sites

yepp

reinstalling the termsrv did the job

everything ist back 2 normal again

thanks for trying to help

el

Hi -

You do not need internet - You can do it from Control Panel -> Internet options > Connections > LAN settings - Then Follow THIS Picture

Thank you for taking the time to reply - I hope you have success with your reinstall -

Please post back if we can help with any other problems - :)

Link to post
Share on other sites

  • 5 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.