Jump to content

Virus that infects safe mode


Recommended Posts

Hello, I have been doing virus removal for quite a while and have not come up with this one. I went to a friends dell latitude d505 laptop running windows xp and it had a virus that would not allow me to even exit out of the virus. I did not remember the name of it but it was one that required the user to send in their credit card info to get the serial number to allow it to be removed. I tried to get into the task manager but it would not allow me to get into it. I then rebooted into safe mode and the only thing that came up in safe mode was the virus again, so I could not even get it to allow me to install malwaarbytes or anything. Has anyone had this virus before and could I boot from a cd and be able to install malwarebytes and run it???

Thanks

Link to post
Share on other sites

Hello and welcome to malwarebytes,

Please try running rkill and if that succeeds please try downloading and installing Malwarebytes after that again:

Download and Run RKill

Please download RKill by Grinler from one of the 4 links below and save it to your desktop.

Link 1

Link 2

Link 3

Link 4

  • Before we begin, you should disable your anti-malware softwares you have installed so they do not interfere RKill running as some anti-malware softwares detect RKill as malicious. Please refer to this page if you are not sure how.
  • Double-click on Rkill on your desktop to run it. (If you are using Windows Vista, please right-click on it and select Run As Administrator)
  • A black screen will appear and then disappear. Please do not worry, that is normal. This means that the tool has been successfully executed.
  • If nothing happens or if the tool does not run, please let me know in your next reply

Malwarebytes is most effective in normal mode and hence it is not ideal to run it from a live cd.

regards myrti

Link to post
Share on other sites

  • Root Admin

Due to the lack of feedback this Topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

The fixes and advice in this thread are for this machine only. Do not apply the instructions from this thread to your own machine. Please start a new thread describing your issue and someone will be along to assist you.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.