Jump to content

Updating Hangs...


Recommended Posts

I have tried every suggestion on this forum. My IE is set to Autodetect Settings, I have uninstalled and reinstalled along with the MBCleaner, I have uninstalled my antivirus, which was Avira, and disabled my firewalls. No luck. I have tried registry patches some people posted and still nothing. I have the full version of Malwarebytes. I love it and couldn't see myself using something else. Could someone help me with this problem? My computer isn't infected, but I just like to keep my protection software up-to-date. When I go to update it hangs at Connecting To Server. That's it. Nothing.

Link to post
Share on other sites

Hi Sony -

Are you using Dial up by any chance ??

Plus what Firewall do you use -

Mornin', Noknojon.

I'm sorry. I should've posted those specs with my first post.

No firewall. I've disabled it and at one shop I'm using DSL and at home it's Comcast cable internet.

Here are my specs for my laptop:

Windows 7 Home Premium 64 bit

Intel Centrino Duo T7100

4 gigs of DDR2 800 Kingston ram

2 320gigs Western Digital Black hard drives

Here are my specs for my desktop:

Windows 7 Professional 64 bit

Intel i7 920 (it is overclocked if that makes any difference)

EVGA X58 motherboard

2 EVGA 8800GTX video cards

750watt Corsair power supply

6 gigs of DDR3 1333 Patriot ram

2 150 Western Digital Raptors Raid 0

1 250 Western Digital

Updates work fine and dandy on my other computers with XP and Vista (either it is 32 or 64 bit). I've tried adding to the exclusion list when I had my Windows firewall up, but I've disabled it completely just to see if it would download and it's no good.

Link to post
Share on other sites

Also we are a "mom and pop" shop so we don't have a IT department to block anything. Just AviraFree and Malwarebytes to help us with our spyware and virus problems. The laptop specs are what I use at work. The desktop specs are what I use at home.

Link to post
Share on other sites

None. I disabled them. When it WAS on I was using Windows Firewall. I stated that above that I when it was ON it wouldn't let me update. I thought that was the problem so I turned them OFF and I still have the same problem. I can access www.malwarebytes.org with Internet Explorer just fine, too. I'm pulling hairs out on my head that I don't have. Cos I shaved my head. :P

Link to post
Share on other sites

None. I disabled them. When it WAS on I was using Windows Firewall. I stated that above that I when it was ON it wouldn't let me update. I thought that was the problem so I turned them OFF and I still have the same problem. I can access www.malwarebytes.org with Internet Explorer just fine, too. I'm pulling hairs out on my head that I don't have. Cos I shaved my head. :P

Please look up your Windows Firewall setting.

Please tell us your settings in Windows Firewall with Advanced Security on Local Computer.

What's the setting of Outbound connections in the "Private Profile"?

Link to post
Share on other sites

I changed everything to ON and it worked. What I want to know is if everything was supposed to be at DEFAULT why was the Public Profile one set to OFF? Thanks for the help. I really appreciate everyones time and effort to help me with my problem.

Link to post
Share on other sites

The problem has returned for me. It's driving me nuts. I've set all of my Firewall Profiles back to default. It worked yesterday and I haven't changed a thing since then (Public and Private Profiles were both set to OFF when it downloaded). I come into work this morning to check for updates and it hangs at Connecting To Server... again.

I've tried turning them all off, setting everything to allow, and everything to block (just curious) and nothing. It won't update anymore. I couldn't get the ones at home to update either. This is happening to both of my Windows 7 32- and 64-bit computers.

As of now I'm on definition 4112 of version 1.46.

Link to post
Share on other sites

The problem has returned for me. It's driving me nuts. I've set all of my Firewall Profiles back to default. It worked yesterday and I haven't changed a thing since then (Public and Private Profiles were both set to OFF when it downloaded). I come into work this morning to check for updates and it hangs at Connecting To Server... again.

I've tried turning them all off, setting everything to allow, and everything to block (just curious) and nothing. It won't update anymore. I couldn't get the ones at home to update either. This is happening to both of my Windows 7 32- and 64-bit computers.

As of now I'm on definition 4112 of version 1.46.

Hi sonny,

1. Do you notice your computer runs significantly slower recently?

2. Do you find any unusual executables (*.exe) such as lsass.exe in your root folder c:\?

3. Have you run "Perform full scan"?

4. Can you computer connect to the internet?

Link to post
Share on other sites

As of right now, it updated to 4117. I don't know if it's picking and choosing when to update, but that would be odd.

My computer hasn't run any slower. Not that I've noticed. Its a three-year old Toshiba Satellite. It came with Vista 64 bit, but I upgraded it to Windows 7 Pro 64 bit.

I did a search for the lsass.exe and a file named lsass came up. Is this bad?

I always do a full scan when I run my software. I always run it in Safe Mode also.

Yes. My computer can connect to the internet just fine. I'm using the same laptop to respond to you also.

Before I updated to 1.46 it did all of the updates just fine. I don't know what happened and where it happened, but it hasn't updated for me until yesterday. When I did a reinstall of it earlier this week the definition were at 4052. As of right now it's 4117, but I can't run an update again. It usually tells me my definitions are up to date, but it doesn't even do that now.

Thanks for your help, armsys.

Link to post
Share on other sites

Hello Sonny, 4117 is the current data base.

Just a thought here have you checked the schedule of the update settings?

Click on the protection tab>scheduler button and check when it is set to update. Mine is set to update every hour. After you choose when you want it to update, click the add button.

Link to post
Share on other sites

In the Protection Settings, the Update and Scan tabs are empty. I have set that up yet because I had to uninstall and reinstall a couple of days ago. Maybe if I try and give it an auto time to update it could work that way? It's 10:39 here. I'll set it to 10:45 to see if it auto updates.

Link to post
Share on other sites

As of right now, it updated to 4117. I don't know if it's picking and choosing when to update, but that would be odd.

My computer hasn't run any slower. Not that I've noticed. Its a three-year old Toshiba Satellite. It came with Vista 64 bit, but I upgraded it to Windows 7 Pro 64 bit.

I did a search for the lsass.exe and a file named lsass came up. Is this bad?

I always do a full scan when I run my software. I always run it in Safe Mode also.

Yes. My computer can connect to the internet just fine. I'm using the same laptop to respond to you also.

Before I updated to 1.46 it did all of the updates just fine. I don't know what happened and where it happened, but it hasn't updated for me until yesterday. When I did a reinstall of it earlier this week the definition were at 4052. As of right now it's 4117, but I can't run an update again. It usually tells me my definitions are up to date, but it doesn't even do that now.

Thanks for your help, armsys.

Hi Sonny

Your whole issue description perplexes me. lsass.exe is supposed to reside in C:\Windows\System32. To find out more, you can Google it.

I understand you've run MBAM and presumably it reports no malware.

Have you scan your computer with antivirus software such as AVG or BitDefender?

When uninstalling your MBAM, did you exit/close the MBAM?

Yes, your connection to malware is blocked. But why?

Given your description, your issue is not severe. You don't have to apply extreme solution such as clean-install your Windows 7. Either you leave it alone to save time or do it one step at a time.

Link to post
Share on other sites

It baffles me, too. I use AviraFree. The funny thing is my dad has a Sony laptop with Windows 7 64-bit Professional on it and that thing downloads every time I click update. All of my computers, at home and at work, have the same Malwarebytes and AviraFree combo. I've also uninstalled AviraFree to make sure that, maybe, it didn't interfere with with install and updates of Malwarebytes. Only the computers with Windows 7 (Starter, 32-bit Pro, and 64-bit Pros) won't update.

The few times that I uninstalled I did shut everything off and uninstalled with Revo Uninstaller. Deleted everything bit of it in the registry and all traces of it.

I just ran sfc /scannow in command mode and it came back as:

Windows Resource Protection did not find any integrity violations.

I think I'm almost running out of options. :)

Link to post
Share on other sites

Hello Sonny,

Disable the options "Automatically detect settings" and "Use automatic configuration script."

To do this:

1. Open Internet Explorer.

2. Click "Tools," and then click "Internet Options."

3. Click "Connections," and then click "LAN Settings."

4. Make sure the check boxes for "Automatically detect settings" and "Use automatic configuration script" are not selected.

Apply changes and OK thru the prompts.

Also, you should have 'a' firewall on. At minimum, the one in Windows.

Try Update one more time.

Link to post
Share on other sites

I unticked both boxes, set all of my firewall settings back to Default, and it's still a NO-GO. I have no idea what is causing this. This is for all four computers that I own with Windows 7 on it. The other computers have XP and Vista on them and they work perfectly on those.

Link to post
Share on other sites

What message, if any, did you see?

What happened after you clicked "Check for Updates"? detail please.

Close and save any open files/documents & exit open programs. Try this one time: to clear out temporary files.

Download TFC by OldTimer to your desktop

  • Please double-click TFC.exe to run it. (Note: If you are running on Vista or Windows 7, right-click on the file and choose Run As Administrator).
  • It will close all programs when run, so make sure you have saved all your work before you begin.
  • Click the Start button to begin the process. Depending on how often you clean temp files, execution time should be anywhere from a few seconds to a minute or two. Let it run uninterrupted to completion.
  • IF prompted to Reboot, reply "Yes".

Start MBAM once more. Go to Update tab. Press Check for Updates.

What happens?

Link to post
Share on other sites

I unticked both boxes, set all of my firewall settings back to Default, and it's still a NO-GO. I have no idea what is causing this. This is for all four computers that I own with Windows 7 on it. The other computers have XP and Vista on them and they work perfectly on those.

Sonny,

I know for sure your computer(s) are 99% okay. Otherwise, you could have encountered much dire symptoms such as blue screen.

Yes, it's annoying for MBAM update failure. I doubt TFC could help.

What's even more mysterious: Given all configs being identical, why your computer has trouble? Are you sure about this?

Are you sure your Antivirus software is acquired from a reliable source? Most free Antivirus software are virus.

From your description, it doesn't sound like your computer is infected by virus.

Only one thing for sure, your MBAM connection is blcoked. Again, why?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.