Jump to content

Malwarebytes Killed my ability to RDP

Recommended Posts

Hi all,

Ever since I ran a Malwarebytes scan on my clients computer she hasn't been able to RDP to the app server. What happens is she double clicks on RDP and nothing happens. The sand timer appears for a moment then disappears and no error messages pop up. Some pertinent info: she has XP Pro SP3, all the proper system services for RDP are started, I've tried updating to RDP 6.1 then to 7.0 with no success.

The Malwarebytes scan that ran on her system did find "some stuff" (actually it was my co-worker who ran the scan) and I think he "deleted" the so called problem files that the scan found.

Could Malwarebytes also have removed something essential to RDP?

Link to post
Share on other sites


without seeing the actual scan log it's not possible to say what important file(s) might have been deleted.

Log file can usually be found in All users - Application data - Malwarebytes folder IIRC.

Link to post
Share on other sites

Thx I went into the clients Malwarebytes and found the log.

Registry Keys Infected: 778

Registry Values Infected: 22

Registry Data Items Infected: 7

Folders Infected: 1

Files Infected: 5

That's a lot of code do go thru and I'm really not sure what I'm looking for, mstsc would jump out at me but besides that I'm at a loss.

Link to post
Share on other sites

I have a client experiencing the exact same issue. I'm not sure how (another tech updated and ran MBAM) but there's no log in any of the usual places...

I'm sure the malware was what killled RDP, but man I haven't been so stumped in years. Upgrading to RDP7 made no difference, nor did every trick I can think of, nor any of the advice I found on google. Mstsc appears to run and then quit right away. Luckilly for my client, we just published mstsc on their citrix server as a workaround.

Sorry this post is no help but at least I can verify that Stick77 isn't halucinating. :)

Link to post
Share on other sites

  • Root Admin

Since these are business computers and is a requirement to have a license to use Malwarebytes on any business computer then you should have a license and access to Corporate Support. Please send an email with your Cleverbridge reference number to corporate-support@malwarebytes.org and our support team will assist you in tracking down the issue.

You cannot use a consumer license on a business computer.

Thank you.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.