Jump to content

Run Time Error 13: Type mismatch


Recommended Posts

Hello: I am requesting help/feedback: I purchased Malwarebytes. I think it's an excellent program. I use it all the time to deal with Rogue Anti-Viruses at work, it has never failed me. My problem is with my home computer (Win7 Ultimate) When I attempt to do a quick scan, I get the error message (about 5 minutes into the scan) "RUN TIME ERROR 13: TYPE MISMATCH". I have tried uninstall/reinstall, problem continues. I tried searching for information here and found nothing. I will google it after this. However, I thought it would be wise to ask here 1st. Any comments will be greatly appreciate. Thanks

Link to post
Share on other sites

I am just now writing a possible fix for this one on Windows 7. I will be back shortly.

EDIT: OK here we go, please try this:

In Control Panel > Regional & Language Options

Click on Additional Settings...

Click on the Numbers tab and click Reset then click OK.

Click on the Currency tab and click Reset then click OK.

Click on the Time tab and click Reset then click OK.

Click on the Date tab and click Reset then click OK.

Then click Apply and then click OK to exit the Regional & Language Options box.

Then try Malwarebytes again.

Let me know how you get on. :)

Link to post
Share on other sites

:) Hello again: I did the google search and believe it or not: it pointed me right back to this forum, where there was a thread on the very topic I was asking about. The suggestion WHICH WORKED, said to reset all of my regional and language settings. The information provided on the thread was slightly different from what I had to do to get to the place to reset (i.e. Region and language setting, then additional settings, there I could reset: numbers, currency, time and date). (I use Win7 Ultimate - 32 bit) I Just clicked on the reset button on each item and nothing appeared to change. However after I hit the OK buttons when finished and ran the scan, it completed with out error. Thanks for the info, interesting that your (malwarebytes) search engine could not find this thread. However, I am not complaining, just happy that the problem is resolved and I continue to have faith in Malwarebytes. You guys would be amazed at the number of sleazy anti-virus programs I have dealt with using your product. Sometimes you have to be a little slick on how you get it work - but it works time and time again. (I didn't pay or get paid for this announcement), but I thoroughly approve of the results I get from Malwarebytes, - Keep up the good fight! :)

Peace

Hello: I am requesting help/feedback: I purchased Malwarebytes. I think it's an excellent program. I use it all the time to deal with Rogue Anti-Viruses at work, it has never failed me. My problem is with my home computer (Win7 Ultimate) When I attempt to do a quick scan, I get the error message (about 5 minutes into the scan) "RUN TIME ERROR 13: TYPE MISMATCH". I have tried uninstall/reinstall, problem continues. I tried searching for information here and found nothing. I will google it after this. However, I thought it would be wise to ask here 1st. Any comments will be greatly appreciate. Thanks
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.