Jump to content
Steveb999

OpenDNS false positive.

Recommended Posts

I am getting constant block notifications for the address 222.67.220.220 which is OpenDNS's secondary dns server IP address. Pretty annoying. I will have to turn off IP blocking until this is fixed. You really should allow users to be able to enter known good IP addresses for the blocker to ignore so we can get around this stuff without waiting for an update.

Share this post


Link to post
Share on other sites

Hello -

I'm not on staff here, and I'm sure someone will be along to address this, but you can add exceptions. Right click the mbam icon, select Add to Ignore list, and click on the IP addies for OpenDNS

Share this post


Link to post
Share on other sites
Sweet. Now it's blocking the primary dns IP address. 222.67.222.222

Ahhhhhhhhhhh, thanks! A little knowledge goes a long way! :) I looked all over in the program.......several times and couldn't find a way to do it. Didn't think to try a right click on the icon, although Windows 7 does hide it so it's not right there in my face where I would have thought to try that.

Share this post


Link to post
Share on other sites

Ah yes Windows 7 system tray... :) Took me a while to even find the Show Desktop button there. :)

Let me know if that works for you. I had to restore my DNS to auto even after placing those IPs in the Ignore list.

Share this post


Link to post
Share on other sites

I use OpenDNS myself and am not seeing this. There's also nothing on 222.67.* in the IPBL.

Share this post


Link to post
Share on other sites

Hi Steven -

This is from just a few minutes ago

02:14:40 Bob MESSAGE IP Protection started successfully

02:14:49 Bob IP-BLOCK 222.67.222.222

02:14:50 Bob IP-BLOCK 222.67.220.220

02:14:51 Bob IP-BLOCK 222.67.222.222

02:14:53 Bob IP-BLOCK 222.67.222.222

02:14:57 Bob IP-BLOCK 222.67.222.222

Share this post


Link to post
Share on other sites

Wierd .... I can't reproduce it :P

Share this post


Link to post
Share on other sites

Ah, found the cause, and will have it resolved in a few seconds.

Share this post


Link to post
Share on other sites
Let me know if that works for you. I had to restore my DNS to auto even after placing those IPs in the Ignore list.

Yes. Seemed to work fine, well, after telling MB to ignore those addresses twice. Then it "remembered".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.